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CHAPTER 1: INTRODUCTION

This introductory chapter includes the following topics:

■ “How to Use This Manual” on page 5

■ “RMS Requirements” on page 5

■ “About the RMS Network Platform” on page 6

■ “About the RMS Software” on page 6

■ “Workflow for RMS Configurations” on page 7

HOW TO USE THIS MANUAL
Make sure to read this user guide in its entirety before con-
figuring an RMS™ system. In particular, pay close attention 
to material related to safety issues.

As you read this user guide, you will encounter the following 
icons for notes, tips, and cautions:

NOTE: A note identifies an important or useful 
piece of information relating to the topic under 

discussion.

TIP: A tip offers a helpful tip relevant to the topic 
at hand. 

CAUTION: A caution gives notice that an 
action may have serious consequences and 

could cause harm to equipment or personnel, or 
could cause delays or other problems.

Information and specifications are subject to change. 
Updates and supplementary information are available at 
www.meyersound.com.

Meyer Sound Technical Support is available at:

■ Tel: +1 510 486.1166

■ Tel: +1 510 486.0657 (after hours support)

■ Web: www.meyersound.com/support

■ Email: techsupport@meyersound.com

RMS REQUIREMENTS
Meyer Sound loudspeakers equipped with an RMS module 
can be connected to RMS networks and controlled and 
monitored with the RMS software. Some Meyer Sound loud-
speakers come standard with an RMS module while others 
offer it as an option. For more information, visit the Meyer 
Sound website.

RMS Software System Requirements
RMS software requires a computer running Windows® 7.

NOTE: RMS is compatible with Windows 7, 
32-bit and 64-bit systems.

Supported Network Interfaces
The following network interfaces are supported by RMS:

■ Echelon® PCLTA-20 Network Interface Card — 
Requires a 32-bit PCI card slot, half- or full-size.

■ Echelon PCLTA-21 Network Interface Card — 
Requires a 32-bit PCI card slot, half- or full-size.

■ Echelon PCC-10 Network Interface Card — Requires 
a Type II PC (PCMCIA) card slot.

NOTE: While the PCC-10 Network Interface 
card is supported in RMS version 5.9.1, the 

card is no longer available from Meyer Sound.

NOTE: The Echelon PCC-10 Network Interface 
card is not compatible with the following lap-

top computers: Dell™ Latitude C610, Gateway® Solo 
5300, and Toshiba Satellite Pro 4600, 7600, and 
8100.

■ Echelon U10 USB Network Interface — Requires a 
USB 2.0 port.

■ Echelon i.LON 10® Ethernet Adapter — Requires an 
Ethernet (RJ-45) port.

NOTE: RMS cannot be run from a wireless tab-
let or computer via an i.LON 10 Ethernet 

Adapter.
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CHAPTER 1: INTRODUCTION
Additional Networking Hardware Require-
ments
Depending on the number of loudspeakers in the RMS net-
work, as well as the length of cabling used, additional net-
working hardware — such as repeaters, terminators, 
switches, or hubs — may be required. In some cases, multi-
ple network interfaces (i.LON 10s) may be recommended. 
For more information, see Chapter 7, “Connecting RMS 
Networks.”

ABOUT THE RMS NETWORK PLATFORM
RMS uses an established network platform developed by 
Echelon Corporation, the world’s leading supplier of net-
working technology for sensing, monitoring, and control. 
The networking platform supports Free Topology, is polarity 
insensitive, does not require coaxial or fiber optic cabling, 
and is not affected by power losses at loudspeaker nodes.

An RMS network is a real-time data acquisition system, 
which means that no data is lost during transmission. A 
standard RMS network with twisted-pair connections allows 
up to 50 nodes of self-powered loudspeakers (up to 100 
with a repeater). Several hundred nodes are allowed with 
Ethernet-based configurations.

ABOUT THE RMS SOFTWARE
RMS software provides extensive system status and perfor-
mance data for each loudspeaker, including amplifier volt-
age, limiting activity, power output, fan and driver status, as 
well as mute and solo capability. Loudspeakers are added to 
the RMS network and assigned a node name during a one-
time commissioning procedure where the loudspeaker is 
identified by either entering its unique Neuron ID or by 
pressing its Service/Identify button.

Once loudspeakers are identified on the RMS network, they 
appear in the RMS software as icons and views; they are 
also automatically added to the RMS database on the host 
computer.

The RMS software displays all loudspeakers on the network 
in a panel with icons, Meter views, and Text views that can 
be customized to suit your needs. Loudspeaker data is 
updated 2–5 times per second. Individual loudspeakers can 
be physically identified with the Wink option in RMS, which 
lights the Wink LED on the RMS module for that particular 
loudspeaker. Conversely, a loudspeaker can be identified in 
the RMS software by pressing the Identify button on the 
loudspeaker’s RMS module.

Loudspeaker icons and views can be arranged to represent 
how the loudspeakers have been deployed in the system. 
Multiple panels can be saved and recalled for specific per-
formances and venues.

RMS Add Loudspeaker Dialog Box

RMS Icons

RMS Panel
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RMS USER GUIDE
WORKFLOW FOR RMS CONFIGURATIONS
To configure an RMS network, use the following steps:

1. Install the RMS modules in the loudspeakers, if they 
have not already been installed:

■ For loudspeakers with an HP/MP RMS module, see 
“Installing the HP/MP RMS Module” on page 9.

■ For loudspeakers with an UltraSeries RMS module, see 
“Installing the UltraSeries RMS Module” on page 15.

■ For loudspeakers with a DX RMS module, see “Installing 
the DX RMS Module” on page 19.

2. Make a note of each loudspeaker’s Neuron ID. The Neu-
ron ID, which is displayed on each loudspeaker’s RMS 
user panel, is required when adding the loudspeaker to 
an RMS panel. You can use the datasheet on page 83 of 
this user guide for creating a list of loudspeakers in the 
setup.

3. Enable mute and solo capability for the loudspeakers:

■ For loudspeakers with an HP/MP RMS module, see 
“Installing the Mute Jumper on the HP/MP RMS Module” 
on page 13.

■ For loudspeakers with an UltraSeries RMS module, see 
“Installing the Mute Jumper on the UltraSeries RMS 
Module” on page 16.

■ For loudspeakers with a DX RMS module, see “Remote 
Mute Switch” on page 20.

4. Install the RMS software (see Chapter 5, “Installing the 
RMS Software”). If you are upgrading your RMS soft-
ware, first back up any RMS databases and panel files.

5. Write down your RMS CD key and keep it in a safe place. 
The CD key is located on the RMS Installation disc 
sleeve. A space is provided for the CD key on the inside 
cover of this guide.

6. Install your Echelon network interface (PCLTA-20/21, 
PCC-10, U10, or i.LON 10) and configure any necessary 
control panels. For more information, see Chapter 6, 
“Installing and Configuring Network Interfaces.”

NOTE: While the PCC-10 Network Interface 
card is supported in RMS version 5.9.1, the 

card is no longer available from Meyer Sound.

7. Connect the RMS network: install cabling and any 
repeaters and hubs (if necessary) between the loud-
speakers and network adapters. For more information, 
see Chapter 7, “Connecting RMS Networks.”

8. Launch RMS, add and commission loudspeakers, and 
save the panel file. For more information, see Chapter 8, 
“Using the RMS Software.”
7



CHAPTER 1: INTRODUCTION
8



CHAPTER 2: HP/MP RMS MODULE

The HP/MP RMS module is used in the following loudspeak-
ers with HP-2, HP-4, MP-2, and MP-4 amplifiers.

When equipped with an RMS module, Meyer Sound loud-
speakers can be connected to an RMS network and moni-
tored with the RMS software. Some Meyer Sound 
loudspeakers, such as the M-Series loudspeakers, come 
standard with the RMS module already installed. For other 
Meyer Sound loudspeakers, the RMS module is available as 
an option that can either be factory installed or installed at a 
later date by a qualified service technician.

The following sections document how to install and use the 
HP/MP RMS module:

■ “Installing the HP/MP RMS Module” on page 9

■ “Installing the Mute Jumper on the HP/MP RMS Module” 
on page 13

■ “HP/MP RMS User Panel” on page 13

■ “Neuron ID for HP/MP RMS Modules” on page 14

■ “Resetting the HP/MP RMS Module” on page 14

NOTE: The HP/MP RMS module includes a 
Mute Jumper that when installed enables the 

loudspeaker’s mute and solo capability. Meyer Sound 
currently ships RMS-equipped loudspeakers with the 
Mute Jumper installed. These mute-enabled loud-
speakers can be identified by the blue “ME” sticker 
on the HP/MP RMS user panel. Older RMS-equipped 
loudspeakers can be easily mute-enabled by install-
ing the Mute Jumper. For more information, see 
“Installing the Mute Jumper on the HP/MP RMS 
Module” on page 13.

INSTALLING THE HP/MP RMS MODULE
This section documents installing the HP/MP RMS module. 
The installation procedure requires the following:

■ Standard #2 Phillips screwdriver

■ 3/8-inch nut driver

■ Fluke 87 multimeter or equivalent ohmmeter

NOTE: If you want to enable muting capability 
for the loudspeaker, make sure to install the 

Mute Jumper on the RMS module before installing it. 
For more information, see “Installing the Mute 
Jumper on the HP/MP RMS Module” on page 13.

NOTE: Before adding an RMS module to loud-
speakers with amplifiers manufactured before 

1997, the loudspeakers must be retrofitted with TPL 
control boards and RMS-ready user panels. For infor-
mation, contact Meyer Sound Technical Services.

To install the HP/MP RMS module:

1. Remove the loudspeaker’s AC power cable and audio 
cable and place the loudspeaker on a clean, low-static 
firm surface. Orient the loudspeaker with the top facing 
up.

2. To remove the amplifier from the loudspeaker cabinet:

■ Remove the eight large screws that secure the amplifier 
to the cabinet.

Table 1: MP/HP Amplifier RMS Module

Part Number  Series Loudspeakers

40.033.071.01 M-Series M2D-Sub, M3D, M3D-Sub, MICA, 
MILO 60, MILO 120

Concert 
Series

600-HP, 700-HP, 650-P, DF-4, DS-2P, 
DS-4P, MSL-4, MSL-6, MTS-4, 
PSM-2, PSW-2, PSW-4, PSW-6, 

Industrial 
Series

SB-1, SB-2, SB-3F

EXP 
Series

Acheron 100, Acheron 80, Acheron LF
9



CHAPTER 2: HP/MP RMS MODULE
■ Remove the amplifier from the cabinet slowly, taking care 
to unplug the green loudspeaker connector on the top 
side of the amplifier (there are two connectors for the 
four-channel amplifiers).

■ Place the amplifier on a clean, low-static flat firm surface.

3. To remove the user panel from the amplifier:

■ Remove the eight small screws from the user panel.

■ While carefully removing the user panel, disconnect from 
the user panel the signal cable from the input board (with 
the gray connector), and disconnect from the AC mains 
board the AC input cable (4-wire, green connector) from 
the user panel.

4. Remove the blank cover plate from the user panel by 
removing the two nuts on the back of the user panel.

5. In the power supply chassis, locate the back right screw 
hole (next to the transformer) on the floor of the chassis. 
If the paint around the hole has not been sufficiently 
removed (to allow for metal-to-metal contact with the 
module standoff), remove the paint with a Dremel® tool 
or sandpaper. Make sure to remove all debris from the 
chassis before proceeding.

CAUTION: Do not grind down the metal 
around the screw hole too much. If the metal is 

too thin it will reduce the metal-to-metal contact (and 
grounding) with the HP/MP RMS module.

Rear right 
screw hole
10



RMS USER GUIDE
6. Remove the plastic connector on the power supply 
board (next to the fan power connector).

7. Apply one drop of Loctite® to each of the four standoffs 
on the HP/MP RMS module and then place the module 
in the bottom of the power supply chassis with the LEDs 
facing out and the standoffs aligned with the four screw 
holes in the bottom of the chassis.

NOTE: Make sure to hold the HP/MP RMS 
module by its edges. Avoid touching any of the 

components on the module.

8. Attach the short 9-wire gray ribbon cable from the 
HP/MP RMS module to the connector on the power sup-
ply board. Make sure all pins are engaged and that the 
connector is firmly seated.

9. While holding the HP/MP RMS module in place, place 
the loudspeaker on its side and secure the module using 
the four screws included with the kit.

Plastic 
connector
11



CHAPTER 2: HP/MP RMS MODULE
10.Attach the 26-pin connector from the long ribbon cable 
to the HP/MP RMS module connector. Make sure to fully 
lock the connector.

11.Using an ohmmeter, measure the resistance for R13 on 
the HP/MP RMS module. R13 is located about an inch to 
the right of the center of the module. The resistance 
should measure 10 ohms. If the resistance measures 
47 ohms, the module is insufficiently grounded.

NOTE: Insufficient grounding may be caused 
by too much paint surrounding the back right 

screw hole (see Step 5), or it may be caused by over-
thinning the screw hole (if this is the case, a shorter 
screw may fix the problem).

NOTE: The resistance for R13 will not read 
10 ohms if the ribbon cable from the HP/MP 

RMS module was not connected to the power supply 
board (see Step 8).

12.Reconnect the AC input cable (4-wire, green connector) 
from the user panel to the AC mains board. Reconnect 
the signal cable from the input board (gray multipin con-
nector) to the user panel. Make sure to fully lock the gray 
multipin connector.

13.While carefully aligning the HP/MP RMS module’s net-
work connectors and LEDs with the user panel, secure 
the user panel to the amplifier with the eight small 
screws.

14.Reconnect the green connector from the loudspeaker 
cabinet to the top of the amplifier (there are two connec-
tors for the four-channel amplifiers), then carefully slide 
the amplifier back in the cabinet and secure it with the 
eight large screws.

15.Affix the Neuron ID label to the bottom center of the user 
panel, directly below the HP/MP RMS module’s LEDs 
and network connectors.

16.Reconnect the loudspeaker’s AC power cable and audio 
cable and apply power to the loudspeaker. The Activity 
LED blinks to indicate the HP/MP RMS module is opera-
tional and ready to be commissioned on the network.

R13

Neuron ID label
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RMS USER GUIDE
INSTALLING THE MUTE JUMPER ON THE 
HP/MP RMS MODULE
To use the mute and solo functions of the HP/MP RMS mod-
ule, the Mute Jumper must be installed on the module. 
Meyer Sound currently ships RMS-equipped loudspeakers 
with the Mute Jumper installed. These mute-enabled loud-
speakers can be identified by the blue “ME” sticker on the 
HP/MP RMS user panel. Older RMS-equipped loudspeak-
ers can be easily mute-enabled by installing the Mute 
Jumper.

To install the Mute Jumper on the HP/MP RMS module:

1. Remove the loudspeaker’s AC power cable and then 
wait at least five minutes before removing the HP/MP 
RMS module.

2. On the HP/MP RMS module, locate the two (J3) jumper 
pins labeled SHORT TO ENABLE MUTE and install the 
blue Mute Jumper on these two pins.

CAUTION: Do not mistakenly install the Mute 
Jumper on the white, unlabeled two-pin con-

nector on the HP/MP RMS module. This connector is 
for the VEAM connector option; using it for any other 
purpose will damage the module.

3. Reinstall the HP/MP RMS module in the loudspeaker.

NOTE: The RMS software also allows you to 
disable Mute and Solo functions to eliminate 

any possibility of accidentally muting loudspeakers. 
For more information, see “Muting Options” on 
page 52.

HP/MP RMS USER PANEL
The HP/MP RMS user panel has three LEDs, two buttons, 
and two Network connectors.

NOTE: The buttons and LED on the HP/MP 
RMS user panel are used exclusively by RMS 

and have no effect on the acoustical or electrical 
activity of the loudspeaker.

Service LED (Red)
The red Service LED provides the following feedback:

■ When unlit, the loudspeaker is successfully connected to 
the network and commissioned.

■ When blinking once every two seconds, the loudspeaker 
is connected to the network but not yet commissioned in 
the RMS software.

■ When lit continuously, the loudspeaker’s RMS hardware 
has failed and may indicate that the module has been 
damaged (contact Meyer Sound Technical Support).

Service Button
Pressing the Service button identifies the loudspeaker on 
the RMS network and notifies the RMS software that the 
loudspeaker is connected. You can simultaneously press the 
Reset and Service buttons to reset the HP/MP RMS module 
and decommission the loudspeaker from the network (see 
“Resetting the HP/MP RMS Module” on page 14).

RMS Mute Jumper

HP/MP RMS Module Jumper Pins

Install here

Figure 1: HP/MP RMS Module
13



CHAPTER 2: HP/MP RMS MODULE
Wink LED (Green)
The green Wink LED lights when a signal is sent from the 
RMS software by clicking the Wink button on the loud-
speaker’s icon or on its Text view. This is useful for identify-
ing the physical loudspeaker corresponding to a 
loudspeaker icon in the RMS software. 

Reset Button
Pressing the Reset button causes the HP/MP RMS module’s 
firmware to reboot; this will not affect whether the loud-
speaker is commissioned (which is stored in flash memory). 
You can simultaneously press the Reset and Service buttons 
to reset the HP/MP RMS module and decommission the 
loudspeaker from the network (see “Resetting the HP/MP 
RMS Module” on page 14).

Activity LED (Green)
The green Activity LED flashes continuously when the loud-
speaker has been successfully commissioned.

RMS Network Connectors
The two Weidmuller connectors transfer data to and from 
the RMS network. Two connectors are provided to allow for 
easy connection of multiple (daisy-chained) loudspeakers 
on the network. Included with each RMS-equipped loud-
speaker are RMS cable connectors and mounting blocks for 
constructing RMS cables. The RMS blocks allow the cables 
to be securely attached to the RMS module with screws.

NEURON ID FOR HP/MP RMS MODULES
Each HP/MP RMS module has a unique 12-character Neu-
ron ID (NID) that identifies the loudspeaker on the network. 
When commissioning the loudspeaker, the NID must either 
by entered manually or retrieved from the loudspeaker by 
pressing its Service button. The NID for the HP/MP RMS 
module is located on the user panel below the orange RMS 
Network connectors (see Figure 1 on page 13).

RESETTING THE HP/MP RMS MODULE
You can use the Reset and Service buttons to reset the 
HP/MP RMS module, which will cause the module to be 
decommissioned from the network.

To reset the HP/MP RMS module:

1. Press and hold the Service button for 10 seconds.

2. While continuing to hold down the Service button, press 
and hold the Reset button for 5 seconds.

3. After releasing the Reset button, continue holding down 
the Service button for 5 seconds. The HP/MP RMS mod-
ule is reset and the loudspeaker is decommissioned. The 
HP/MP RMS module’s red Service LED blinks.
14



CHAPTER 3: ULTRASERIES RMS MODULE

There are two UltraSeries RMS modules, which are used in 
the following loudspeakers.

When equipped with an RMS module, Meyer Sound loud-
speakers can be connected to an RMS network and moni-
tored with the RMS software. Some Meyer Sound 
loudspeakers, such as the M-Series loudspeakers, come 
standard with the RMS module already installed. For other 
Meyer Sound loudspeakers, the RMS module is available as 
an option that can either be factory installed or installed at a 
later date by a qualified service technician.

The following sections document how to install and use the 
UltraSeries RMS module:

■ “Installing the UltraSeries RMS Module” on page 15

■ “Installing the Mute Jumper on the UltraSeries RMS 
Module” on page 16

■ “UltraSeries RMS User Panel” on page 17

■ “Neuron ID for UltraSeries RMS Modules” on page 18

■ “Resetting the UltraSeries RMS Module” on page 18

NOTE: The UltraSeries RMS module includes a 
Mute Jumper that when installed enables the 

loudspeaker’s mute and solo capability. Meyer Sound 
currently ships RMS-equipped loudspeakers with the 
Mute Jumper installed. These mute-enabled loud-
speakers can be identified by the blue “ME” sticker 
on the UltraSeries RMS user panel. Older RMS-
equipped loudspeakers can be easily mute-enabled 
by installing the Mute Jumper. For more information, 
see “Installing the Mute Jumper on the UltraSeries 
RMS Module” on page 16.

INSTALLING THE ULTRASERIES RMS 
MODULE
This section documents installing the RMS module in Ultra-
Series loudspeakers. The same procedure can also be used 
to install or replace an RMS module in several of the 
M-Series loudspeakers (see Table 2). This installation proce-
dure requires a standard #2 Phillips screwdriver.

NOTE: If you want to enable muting capability 
for the loudspeaker, make sure to install the 

Mute Jumper on the RMS module before installing it. 
For more information, see “Installing the Mute 
Jumper on the UltraSeries RMS Module” on page 16.

NOTE: The illustrations in the following proce-
dure show the UltraSeries UX RMS module. 

However, this procedure is the same for UltraSeries 
UPM RMS modules.

To install the UltraSeries RMS module:

1. Remove the loudspeaker’s AC power cable and audio 
cable and place the loudspeaker on a clean, low-static 
flat surface. Orient the loudspeaker with the top facing 
up.

2. Remove the four screws securing the cover plate for the 
slot below the audio input module. Save the cover plate 
in case you need it in the future.

Table 2: UltraSeries RMS Modules

Part Number Series Loudspeakers

40.084.008.01
(UX)

M-Series M1D, MD1-Sub, M’elodie

UltraSeries 500-HP, JM-1P, MJF-212, 
MJF-212A, UMS-1P, UPJ-1P, 
UPJunior, UPM-1P, UPM-2P, 
UPQ-1P, UPQ-2P

JM Series JM-1P

40.076.028.01
(UPM)

M-Series M2D

UltraSeries UPA-1P, UPA-2P, UM-1P, 
UM-100P, USM-1P, USM-100, 
USW-1P

EXP Series Acheron Studio
15



CHAPTER 3: ULTRASERIES RMS MODULE
3. Verify that the copper strip on the left side of the open 
slot is not damaged and properly positioned. The copper 
strip helps ground the UltraSeries RMS module to the 
chassis. If you need to replace the copper strip, contact 
Meyer Sound.

4. Locate the ribbon cable beneath the audio input module 
and attach this cable to the rear connector on the Ultra-
Series RMS module. Make sure to fully lock the connec-
tor.

NOTE: Make sure to hold the UltraSeries RMS 
module by its edges. Avoid touching any of the 

components on the module.

5. Slide the UltraSeries RMS module into the open slot 
(below the audio input module) and secure it with the 
four screws.

6. Reconnect the loudspeaker’s AC power cable and audio 
cable and apply power to the loudspeaker. The Activity 
LED blinks to indicate the UltraSeries RMS module is 
operational and ready to be commissioned on the net-
work.

INSTALLING THE MUTE JUMPER ON THE 
ULTRASERIES RMS MODULE
To use the mute and solo functions of the UltraSeries RMS 
module, the Mute Jumper must be installed on the module. 
Meyer Sound currently ships RMS-equipped loudspeakers 
with the Mute Jumper installed. These mute-enabled loud-
speakers can be identified by the blue “ME” sticker on the 
UltraSeries RMS user panel. Older RMS-equipped loud-
speakers can be easily mute-enabled by installing the Mute 
Jumper.

To install the Mute Jumper on the UltraSeries RMS module:

1. Remove the loudspeaker’s AC power cable and then 
wait at least five minutes before removing the UltraSeries 
RMS module.

2. On the UltraSeries RMS module, locate the two (J3) 
jumper pins labeled SHORT TO ENABLE MUTE and 
install the blue Mute Jumper on these two pins.

Copper strip

Locking 
connector

RMS Mute Jumper

UltraSeries (UPM) RMS Module Mute Jumper Pins

Install here
16
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CAUTION: Do not mistakenly install the Mute 
Jumper on the white, unlabeled two-pin con-

nector on the UltraSeries RMS module. This connec-
tor is for the VEAM connector option; using it for any 
other purpose will damage the module.

3. Reinstall the UltraSeries RMS module in the loudspeaker.

NOTE: The RMS software also allows you to 
disable Mute and Solo functions to eliminate 

any possibility of accidentally muting loudspeakers. 
For more information, see “Muting Options” on 
page 52.

ULTRASERIES RMS USER PANEL
The UltraSeries RMS user panel has three LEDs, two but-
tons, and two Network connectors.

NOTE: The buttons and LEDs on the 
UltraSeries RMS user panel are used exclu-

sively by RMS and have no effect on the acoustical or 
electrical activity of the loudspeaker.

Service LED (Red)
The red Service LED provides the following feedback:

■ When unlit, the loudspeaker is successfully connected to 
the network and commissioned.

■ When blinking once every two seconds, the loudspeaker 
is connected to the network but not yet commissioned in 
the RMS software.

■ When lit continuously, the loudspeaker’s RMS hardware 
has failed and may indicate that the module has been 
damaged (contact Meyer Sound Technical Support).

Service Button
Pressing the Service button identifies the loudspeaker on 
the RMS network and notifies the RMS software that the 
loudspeaker is connected. You can simultaneously press the 
Reset and Service buttons to reset the UltraSeries RMS 
module and decommission the loudspeaker from the net-
work (see “Resetting the UltraSeries RMS Module” on 
page 18).

UltraSeries (UX) RMS Module Mute Jumper Pins

Install here

Figure 2: UltraSeries RMS Module (UX, PN 40.084.008.01)

Figure 3: UltraSeries RMS Module (UPM, PN 40.076.028.01)
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Wink LED (Green)
The green Wink LED lights when a signal is sent from the 
RMS software by clicking the Wink button on the loud-
speaker’s icon or on its Text view. This is useful for identify-
ing the physical loudspeaker corresponding to a 
loudspeaker icon in the RMS software. 

Reset Button
Pressing the Reset button causes the UltraSeries RMS 
module’s firmware to reboot; this will not affect whether the 
loudspeaker is commissioned (which is stored in flash mem-
ory). You can simultaneously press the Reset and Service 
buttons to reset the UltraSeries RMS module and decom-
mission the loudspeaker from the network (see “Resetting 
the UltraSeries RMS Module” on page 18).

Activity LED (Green)
The green Activity LED flashes continuously when the loud-
speaker has been successfully commissioned.

RMS Network Connectors
The two Weidmuller connectors transfer data to and from 
the RMS network. Two connectors are provided to allow for 
easy connection of multiple (daisy-chained) loudspeakers 
on the network. Included with each RMS-equipped loud-
speaker are RMS cable connectors and mounting blocks for 
constructing RMS cables. The RMS blocks allow the cables 
to be securely attached to the RMS module with screws.

NEURON ID FOR ULTRASERIES RMS 
MODULES
Each UltraSeries RMS module has a unique 12-character 
Neuron ID (NID) that identifies the loudspeaker on the net-
work. When commissioning the loudspeaker, the NID must 
either by entered manually or retrieved from the loudspeaker 
by pressing its Service button. The NID for the UltraSeries 
RMS module is located on the user panel below the orange 
RMS Network connectors (see Figure 2 on page 17 and 
Figure 3 on page 17).

RESETTING THE ULTRASERIES RMS 
MODULE
You can use the Reset and Service buttons to reset the 
UltraSeries RMS module, which will cause the module to be 
decommissioned from the network.

To reset the UltraSeries RMS module:

1. Press and hold the Service button for 10 seconds.

2. While continuing to hold down the Service button, press 
and hold the Reset button for 5 seconds.

3. After releasing the Reset button, continue holding down 
the Service button for 5 seconds. The UltraSeries RMS 
module is reset and the loudspeaker is decommissioned. 
The UltraSeries RMS module’s red Service LED blinks.
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The DX RMS module is used in the following loudspeakers:

■ M-Series MINA loudspeaker (comes standard)

■ EXP Acheron Designer loudspeaker (optional)

When equipped with an RMS module, Meyer Sound loud-
speakers can be connected to an RMS network and moni-
tored with the RMS software. Some Meyer Sound 
loudspeakers, such as MINA, come standard with the RMS 
module already installed. For other Meyer Sound loudspeak-
ers, the RMS module is available as an option that can either 
be factory installed or installed at a later date by a qualified 
service technician.

The following sections document how to install and use the 
UltraSeries RMS module:

■ “Installing the DX RMS Module” on page 19

■ “DX RMS user Panel” on page 19

■ “Neuron ID for DX RMS Modules” on page 20

■ “Resetting the DX RMS Module” on page 20

INSTALLING THE DX RMS MODULE
This section documents installing the DX RMS module.This 
installation procedure requires a standard #2 Phillips screw-
driver.

To install the DX RMS module:

1. Remove the loudspeaker’s AC power cable and audio 
cable and place the loudspeaker on a clean, low-static 
flat surface. Orient the loudspeaker with the top facing 
up.

2. Remove the two screws securing the cover plate for the 
slot below the audio input module. Save the cover plate 
in case you need it in the future.

3. Locate the ribbon cable beneath the audio input module 
and attach this cable to the rear connector on the DX 
RMS module. Make sure to fully lock the connector.

NOTE: Make sure to hold the DX RMS module 
by its edges. Avoid touching any of the compo-

nents on the module.

4. Slide the DX RMS module into the open slot (below the 
audio input module) and secure it with the two screws.

5. Reconnect the loudspeaker’s AC power cable and audio 
cable and apply power to the loudspeaker.

DX RMS USER PANEL
The DX RMS user panel includes an Identify button, Wink/
Activity LED, Remote Mute switch, and two Network con-
nectors.

NOTE: The buttons and LED on the DX RMS 
user panel are used exclusively by RMS and 

have no effect on the acoustical or electrical activity 
of the loudspeaker.

Identify Button
The Identify button serves the following functions:

■ If the loudspeaker has not yet been commissioned 
(Wink/Activity LED not lit), press the Identify button to 
identify the loudspeaker on the RMS network and com-
mission it.

■ To decommission the loudspeaker, press and hold the 
Identify button during startup (see “Resetting the DX 
RMS Module” on page 20).

■ To wink a commissioned loudspeaker, press the Identify 
button. The Wink LED on the loudspeaker icon in the 
RMS software lights up and the Wink/Activity LED on the 
loudspeaker’s RMS user panel turns solid green. Press 
the Identify button again to unwink the loudspeaker.

TIP: The Wink function is useful for identifying 
the physical loudspeaker corresponding to a 

loudspeaker icon in the RMS software.

Figure 4: DX RMS Module
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Wink/Activity LED (Green)
The green Wink/Activity LED indicates the status of the 
loudspeaker:

■ During startup, the LED blinks 10 times.

■ If the loudspeaker has not yet been commissioned, the 
LED is not lit after startup.

■ If the loudspeaker has been successfully commissioned, 
the LED flashes continuously and flashes more rapidly 
with increased data activity.

■ When the loudspeaker is winked, either by clicking the 
Wink button in the RMS software or by pressing the 
Identify button on the RMS user panel, the LED is solid 
green.

TIP: The Wink function is useful for identifying 
the physical loudspeaker corresponding to a 

loudspeaker icon in the RMS software.

Remote Mute Switch
The recessed Remote Mute switch on the DX RMS user 
panel determines whether the RMS software can control 
muting and soloing of the loudspeaker. RMS ships from the 
factory with the switch enabled.

■ Disable: When the Remote Mute switch is set to Disable 
(to the left), the loudspeaker cannot be muted and 
soloed from the RMS software.

■ Enable: When the Remote Mute switch is set to Enable 
(to the right), the loudspeaker can be muted and soloed 
from the RMS software.

NOTE: The RMS software also allows you to 
disable Mute and Solo functions to eliminate 

any possibility of accidentally muting loudspeakers. 
For more information, see “Muting Options” on 
page 52.

RMS Network Connectors
The two Weidmuller connectors transfer data to and from 
the RMS network. Two connectors are provided to allow for 
easy connection of multiple (daisy-chained) loudspeakers 
on the network. Included with each RMS-equipped loud-
speaker are RMS cable connectors and mounting blocks for 
constructing RMS cables. The RMS blocks allow the cables 
to be securely attached to the RMS module with screws.

NEURON ID FOR DX RMS MODULES
Each DX RMS module has a unique 12-character Neuron ID 
(NID) that identifies the loudspeaker on the network. When 
commissioning the loudspeaker, the NID must either by 
entered manually or retrieved from the loudspeaker by 
pressing its Identify button. The NID for the DX RMS module 
is located on the user panel above the orange RMS Network 
connectors (see Figure 4 on page 19).

RESETTING THE DX RMS MODULE
You can use the Identify button to reset the DX RMS module 
when powering up the loudspeaker. This will cause the mod-
ule to be decommissioned from the network.

To reset the DX RMS module:

1. Disconnect the loudspeaker’s power cord.

2. Press and hold the Identify button.

3. While continuing to hold down the Identify button, recon-
nect the power cord.

4. After the Wink/Status LED blinks on and off, release the 
Identify button. The DX RMS module is reset and the 
loudspeaker is decommissioned. RMS Module
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RMS software includes the RMS program, Echelon interface 
drivers, and LSN server software. This chapter documents 
installation of the RMS software and includes the following 
topics:

■ “Backing Up RMS Files” on page 21

■ “Installing RMS Software” on page 21

■ “About the RMS CD Key” on page 22

NOTE: RMS software requires a computer run-
ning Windows® 7. RMS is compatible with 

both 32-bit and 64-bit systems.

CAUTION: Do not attempt to install your net-
work interface until after you have installed the 

RMS software. The RMS Setup program installs the 
required Echelon drivers for the network interfaces. 
Make sure to only use the Echelon drivers included 
with the RMS software; they have been tested and 
verified to work optimally with RMS systems.

BACKING UP RMS FILES
If you are upgrading to a new version of the RMS software 
and want to use your existing RMS configuration, you 
should back up your RMS files before installing the new 
software. After installation, you can then import the RMS 
database (see “Importing RMS Network Databases” on 
page 40) and load the desired panel files. While the RMS 
Setup program automatically backs up existing databases 
(adding a date and time stamp to the folder name), it does 
not back up RMS panel files. To be safe, you should manu-
ally back up your RMS files on a regular basis.

TIP: Make sure to regularly back your RMS files 
(perhaps once a week). If you lose these files 

because of a hard drive failure and do not have a 
backup, you will have to rebuild and recommission 
your entire RMS configuration.

To back up RMS files:

1. In Windows Explorer, navigate to the C:\meyer\rms 
folder on your hard drive.

2. Copy the following items to another location on your 
hard drive, or onto a backup disc or other storage media.

■ Any panel files with a .pnl extension

■ Any folders named RMSNET, including those with 
numerals (RMSNET1, RMSNET2, etc.)

RMSNET folders contain network databases associated 
with an Echelon network interface card, while numbered 
RMSNET folders contain network databases associated 
with an i.LON 10 ethernet adapter.

CAUTION: Do not copy or remove the 
RMSNET_INT folder.

INSTALLING RMS SOFTWARE

NOTE: If you are upgrading your RMS soft-
ware, it is not necessary to uninstall it before 

installing the new RMS software. The RMS Setup 
program automatically removes the old RMS soft-
ware components.

To install RMS software:

1. Insert the RMS Installation disc in your computer. If the 
Setup program does not automatically launch, locate 
“Setup.exe” in Windows Explorer and double-click it.

2. When prompted with the Installation Welcome screen, 
click Next.

3. When prompted with the License Agreement, to accept 
the agreement and begin installing RMS, click Yes.

4. On the Customer Information screen, enter your User 
Name, Company Name, and CD Key. Your 16-digit 
RMS CD key is located on the RMS Installation disc 
sleeve. Enter it exactly as it appears on the disc sleeve, 
including any hyphens. Click Next.
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5. On the Setup Type screen, select the option for Typical 
installation and click Next.

6. When prompted with the Choose Destination Location 
screen, accept the default location and click Next.

7. On the Select Program Folder screen, specify the folder 
where program icons will be installed and click Next.

8. When prompted with the Start Copying Files screen, 
click Next. The RMS software and Echelon drivers are 
installed.

9. On the Installation Complete screen, deselect Add an 
RMS icon to the Windows startup folder. You should 
only select this option if you want RMS to launch auto-
matically when Windows starts up. Click Finish.

10.When prompted to restart your computer, select “Yes, I 
want to restart my computer now” and click Finish.

ABOUT THE RMS CD KEY
Your 16-digit RMS CD key is located on the RMS Installation 
disc sleeve. It must be entered (with the hyphens) when run-
ning the RMS Setup program. After installation, your RMS 
CD key can be viewed in the RMS program by choosing 
About > About RMS. It can also be viewed by launching the 
rms.ini file located in the WINDOWS folder.

It is recommended that you write down your RMS CD key in 
a safe place as a backup. A space is provided for the CD 
key on the inside cover of this guide.
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This chapter documents installing and configuring RMS-
compatible network interfaces and Ethernet adapters and 
includes the following topics:

■ “Network Interface Cards” on page 23

■ “U10 USB Network Interface” on page 25

■ “i.LON 10 Ethernet Adapter” on page 26

Before proceeding, make sure you have already installed the 
RMS software, which includes the required drivers for the 
network interfaces and Ethernet adapters. For more infor-
mation, see Chapter 5, “Installing the RMS Software.”

NETWORK INTERFACE CARDS
RMS supports the following network interface cards for 
interfacing to RMS-equipped loudspeakers:

■ LonWorks PCLTA-20/PCLTA-21 PCI Network Interface 
cards

■ LonWorks PCC-10 PC Network Interface card

NOTE: While the PCC-10 Network Interface 
card is supported in RMS version 5.9.1, the 

card is no longer available from Meyer Sound.

NOTE: RMS also supports the LonWorks U10 
USB network interface for USB-enabled com-

puters. For more information, see “U10 USB Network 
Interface” on page 25.

Installing Network Interface Cards
To install a LonWorks network interface card:

1. Power down your computer and install one of the follow-
ing network interface cards:

■ If you have a LonWorks PCLTA-21 Network Interface 
card, install it in any 3.3 V, 5 V, 32-bit, 64-bit, PCI or 
PCI-X slot, according to the manufacturer’s instructions. 
For more information, refer to the LonWorks PCLTA-21 
User Guide.

■ If you have a LonWorks PCLTA-20 Network Interface 
card, install it in a 32-bit PCI card slot, according to the 
manufacture’s instructions. For more information, refer to 
the LonWorks PCLTA-20 User Guide.

■ If you have a LonWorks PCC-10 Network Interface card, 
install it in a Type II PC card (PCMCIA) slot, according to 
the manufacture’s instructions. For more information, 
refer to the LonWorks PCC-10 User Guide.

NOTE: While the PCC-10 Network Interface 
card is supported in RMS version 5.9.1, the 

card is no longer available from Meyer Sound.

2. Power up your computer and launch Windows.

Verifying Network Interface Cards
After installing the RMS software and inserting the network 
interface card, you should then launch the LonWorks Plug’n 
Play control panel to verify the card.

To verify a LonWorks network interface card:

1. From the Windows taskbar, choose Start > Control 
Panel.

2. In the Control Panel window, open the LonWorks Inter-
faces control panel.

LonWorks PCLTA-21 PCI Network Interface Card
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3. In the LonWorks Interfaces control panel, verify that your 
network interface card is installed. It should appear as 
LON1 in the left margin.

4. To test the network interface card, select LON1 and click 
Test. The connection status of the card is tested and the 
results are displayed in the Diagnostic Pane. Results 
should be similar to those in the following illustration.

NOTE: If you encounter any error messages, 
select LON1 and click Reset to reset the card 

and reload its firmware, then click Test again. If you 
still encounter error messages, contact Meyer Sound 
Technical Support.

5. Choose Interfaces > Exit to close the LonWorks Inter-
faces control panel.

TIP: You can use the LonWorks Interfaces con-
trol panel at any time to verify whether the net-

work interface card is properly installed and 
configured.

Uninstalling Network Interface Cards
If at some later point your RMS system will switch to using a 
U10 USB network interface or i.LON 10 Ethernet adapter, 
you must first uninstall the network interface card.

To uninstall a LonWorks network interface card:

1. From the Windows taskbar, choose Start > Control 
Panel.

2. In the Control Panel window, open the System control 
panel and then click Device Manager.

3. In the Device Manager window, in the device list, select 
the LonWorks network interface card and choose 
Action > Uninstall. When prompted to confirm the 
device removal, click OK.

4. Power down your computer and remove the LonWorks 
network interface card from your computer following the 
manufacturer’s instructions, then power up your com-
puter and log into Windows.

5. From the Windows taskbar, choose Start > Control 
Panel.

6. In the Control Panel window, open the LonWorks Inter-
faces control panel.

7. In the LonWorks Interfaces control panel, select View > 
Show Detached Interfaces.

8. Select the detached interface (LON1) and click Remove.

9. Choose Interfaces > Exit to close the LonWorks Inter-
faces control panel.
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U10 USB NETWORK INTERFACE
The LonWorks U10 USB network interface attaches to your 
computer’s USB port and includes an adapter cable for con-
necting to the RMS network with a Weidmuller connector.

NOTE: If you are using the U10 USB network 
interface with a computer that already has a 

LonWorks network interface card installed, the card 
and its driver must first be uninstalled. For more infor-
mation, see “Uninstalling Network Interface Cards” 
on page 24.

Installing U10 USB Network Interfaces
To install the LonWorks U10 USB network interface:

1. If a LonWorks network interface card is installed in your 
computer, first uninstall it. For more information, see 
“Uninstalling Network Interface Cards” on page 24.

2. Attach the U10 to your computer’s USB port according 
to the manufacturer’s instructions. For information, refer 
to the LonWorks U10 USB User Guide.

3. From the Windows taskbar, choose Start > Control 
Panel.

4. In the Control Panel window, open the LonWorks Inter-
faces control panel.

5. In the LonWorks Interfaces control panel, verify that the 
U10 is installed. It should appear as LON1 in the left 
margin.

6. To test the U10, select LON1 and click Test. The connec-
tion status of the U10 is tested and the results are dis-
played in the Diagnostic Pane. Results should be similar 
to those in the following illustration.

NOTE: If you encounter any error messages, 
select LON1 and click Reset to reset the U10 

and reload its firmware, then click Test again. If you 
still encounter error messages, contact Meyer Sound 
Technical Support.

7. Choose Interfaces > Exit to close the LonWorks Inter-
faces control panel.

TIP: You can use the LonWorks Interfaces con-
trol panel at any time to verify whether the U10 

is properly installed and configured.

LonWorks U10 USB Network Interface
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I.LON 10 ETHERNET ADAPTER
The i.LON 10 Ethernet adapter converts twisted-pair net-
works to Ethernet 10Base-T, allowing you to connect RMS 
networks to a computer using a standard Ethernet network. 
Multiple i.LON 10 Ethernet adapters can be connected to a 
single computer (via a hub or switch) to configure an RMS 
network with sub-networks, which is especially useful for 
operating over long distances with large numbers of loud-
speakers.

For systems with multiple i.LON 10s, each i.LON 10 must 
have its own static IP address to distinguish it as a separate 
segment on the RMS network. Each unit will also have its 
own RMS database containing a list of the loudspeakers on 
that segment. 

NOTE: RMS also supports the LonWorks 
i.LON SmartServer, which can be configured 

for external muting of RMS loudspeakers when a fire 
alarm or external relay is triggered. For more informa-
tion, see Appendix D, “External Muting and External 
Warning Relays.”

Installing i.LON 10 Ethernet Adapters
To install the i.LON 10 Ethernet adapter:

1. Use a Cat 5 crossover cable to connect the i.LON 10 to a 
computer Ethernet port, or to an Ethernet hub, switch, or 
router, according to the manufacturer’s instructions. For 
more information, refer to the LonWorks i.LON 10 User 
Guide.

2. Configure your computer’s IP address:

■ From the Windows taskbar, choose Start > Control 
Panel.

■ In the Control Panel window, open the Network and 
Sharing Center control panel and then click Local Area 
Connection.

■ In the Local Area Connection Status dialog box, click 
Properties.

■ In the Local Area Connection Properties dialog box, 
select Internet Protocol Version 4 (TCP/IPv4) and click 
Properties.

■ In the Internet Protocol Version 4 (TCP/IPv4) Properties 
dialog box, select “Use the Following IP Address” and 
enter 192.168.1.100 in the IP Address field. Click in the 
Subnet Mask field and accept the default values. Click 
OK.

3. Open the following link in your Web browser:

http://192.168.1.222/config

LonWorks i.LON 10 Ethernet Adapter
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4. When prompted to log in, enter the following User Name 
and Password and click OK.

User Name: ilon

Password: ilon

5. Click the Security tab. On the Security page, select the 
options for Allow HTTP Access and Allow TFTP 
Access.

CAUTION: Do not yet click Submit.

6. Click the General tab. On the General page, in the Host-
name field, enter ilon-1 (with no spaces). Additional 
i.LON 10s on the same network should be named 
sequentially (ilon-2, ilon-3, ilon-4, and so forth).

CAUTION: Do not use any other naming 
scheme for the i.LON 10s. They must be 

named as indicated.

7. Select Specify IP Address and in the IP Address field 
enter 192.168.1.101. IP addresses for additional 
i.LON 10s on the same network must be assigned 
sequentially (192.168.1.102, 192.168.1.103, 
192.168.1.104, and so forth).

8. Click Submit.

Make sure to document the IP addresses for your computer 
and each i.LON 10 on the network, as well as the name for 
each i.LON 10. To distinguish the i.LON 10s on the network, 
you should physically label each i.LON 10 with its name and 
IP address.

NOTE: If you encounter problems when con-
figuring the i.LON 10, it may be necessary to 

perform a security reset. This is done by holding 
down the i.LON 10’s Service Pin while turning on the 
unit; continue holding down the Service Pin until the 
Wink and Connect LEDs light (this may take around 
10 seconds). The i.LON 10 is restored to its default IP 
address (192.168.1.222).
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Adding i.LON 10 Ethernet Adapters in the 
LonWorks Interfaces Control Panel
To add an i.LON 10 Ethernet adapter in the LonWorks Inter-
faces control panel:

1. From the Windows taskbar, choose Start > Control 
Panel.

2. In the Control Panel window, open the LonWorks Inter-
faces control panel.

3. Choose Interface Add > RNI Interface.

4. In the Add Network Interface dialog box, do the follow-
ing:

■ Enter the Name for the i.LON 10. The name must match 
the Hostname entered in “Installing i.LON 10 Ethernet 
Adapters” on page 26.

■ Enter the IP Address / Hostname for the i.LON 10. The 
address must match the IP Address entered in “Installing 
i.LON 10 Ethernet Adapters” on page 26.

■ Click OK. The Add Network Interface dialog box closes.

5. Verify that the i.LON 10 is installed. The first i.LON 10 
should appear as X.Default.ilon-1 in the left margin.

6. Repeat the previous steps to add additional i.LON 10s. 
The name and address must follow the scheme used in 
“Installing i.LON 10 Ethernet Adapters” on page 26 (ilon-
1, 192.168.1.101; ilon-2, 192.168.1.102; ilon-3, 
192.168.1.103; and so forth).

7. To test the i.LON 10, select X.Default.ilon-1 and click 
Test. The connection status of the i.LON 10 is tested and 
the results are displayed in the Diagnostic Pane. Results 
should be similar to those in the following illustration.

8. Choose Interfaces > Exit to close the LonWorks Inter-
faces control panel.

TIP: You can use the LonWorks Interfaces con-
trol panel at any time to verify whether the 

i.LON 10 is properly installed and configured.
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This chapter documents connecting RMS networks and 
includes the following topics:

■ “Twisted-Pair vs. Ethernet” on page 29

■ “Twisted-Pair Cabling” on page 29

■ “Ethernet Hubs and Switches” on page 30

■ “Design Tips for RMS networks” on page 31

■ “Network Specifications” on page 31

■ “Twisted-Pair Configurations” on page 32

■ “Ethernet Configurations” on page 35

TWISTED-PAIR VS. ETHERNET
RMS networks can connect to the host computer via either 
twisted-pair cabling or Ethernet. Basic twisted-pair connec-
tions with a network interface card are suitable for most 
applications. They are easy to wire and connect and they 
require no additional networking hardware, such as routers, 
switches, or hubs (although a network repeater is required 
for twisted-pair cable runs longer than 1640 ft). Ethernet-
based connections with one or more i.LON 10s allow for a 
larger number of loudspeakers on a single network, a wider 
area of available locations, and improved network speed.

When deciding which technology to use, consider:

■ The number of required loudspeakers on the network

■ The amount of cabling needed for the network

■ Whether the system will be fixed or portable

■ The distance between the host computer and the loud-
speakers on the network

■ Whether there is any existing Ethernet network access at 
the venue

Regardless of whether you use twisted-pair or Ethernet con-
nections, avoid overloading the network by adhering to the 
following guidelines:

■ Do not connect more than 50 loudspeakers on a single 
network segment. A network segment is equivalent to 
one network interface card (without a network repeater), 
or a single i.LON 10 Ethernet Adapter.

■ The total length of twisted-pair cabling per network seg-
ment should not exceed 1640 ft (500 m). For systems 
with network repeaters, the distance to the first loud-
speaker should also not exceed 1640 ft (500 m).

NOTE: For optimum performance, the twisted-
pair cabling between the host computer and 

first loudspeaker should not exceed 1,450 ft (450 m).

The RMS software and hardware components interact con-
tinuously, communicating information about the connected 
loudspeakers to the host computer. If the network is over-
loaded, critical data may reach the host computer very 
slowly, or not at all.

CAUTION: Meyer Sound recommends that 
Ethernet-based RMS configurations be 

deployed as a closed network, to reduce congestion 
from outside network activity.

TWISTED-PAIR CABLING
The Weidmuller Network connectors on RMS modules are 
connected via twisted-pair cables. The twisted-pair cabling 
can be connected directly to any of the computer-based 
network interfaces (LonWorks PCLTA-21, PCLTA-20, 
PCC-10, U10 USB, and i.LON 10). 

Twisted-pair connectors for RMS loudspeakers
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For twisted-pair cabling, the following limitations apply:

■ Maximum number of loudspeakers: 50

■ Maximum length of total cabling: 1640 ft (500 m)

To reduce the amount of twisted-pair cabling in an RMS net-
work, groups of neighboring loudspeakers can be daisy-
chained. In addition, the single, twisted-pair cable 
connected directly to the computer network interface can be 
spliced at a junction box or breakout panel with multiple out-
puts that can be patched to multiple loudspeaker destina-
tions.

NOTE: A network repeater or an Ethernet-
based system with multiple i.LON 10s is 

required if you want to connect more than 50 loud-
speakers to an RMS host computer. This will increase 
the data traffic capacity of the network as well as the 
signal strength over longer cable runs.

Custom Twisted-Pair Connectors
When designing twisted-pair cable runs, you can use cus-
tom connectors (such as 5-pin XLR connectors) or terminal 
blocks to make the installations more user-friendly. This is 
common for theater and touring applications.

Network Terminators
An RMS network terminator is a simple resistive, capacitive 
device designed to prevent electrical reflections on the net-
work. Terminators can be installed at almost any location in 
the network depending on the topology used.

Network Repeaters
A network repeater (such as the FTR-120 Free Topology 
Repeater from MicroComm DXI) connects multiple seg-
ments of network cabling. It re-times, strengthens, and 
regenerates the signal and sends it back to the network. A 
network repeater allows you to increase the geographical 
coverage of an RMS network and can be used in applica-
tions where Ethernet connections are impractical, for exam-
ple, when touring with twisted-pair RMS configurations.

NOTE: For information on using the FTR-120 
Free Topology Repeater, see Appendix E, 

“FTR-120 Free Topology Repeater.”

ETHERNET HUBS AND SWITCHES
A hub is a device that joins multiple computers or other net-
work devices to form a single network. Switches are similar 
to hubs but are more intelligent; they can inspect data as it 
is received, determine the source and destination of the 
data, and forward it appropriately. Switches conserve net-
work bandwidth and offer better performance than hubs.

A hub or a switch is needed for RMS Ethernet networks that 
contain multiple i.LON 10s, or if you are sharing an existing 
Ethernet network connection.

RMS Network Terminator

FTR-120 Network Repeater
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DESIGN TIPS FOR RMS NETWORKS
Different designs have their own strengths and weaknesses. 
The following tips will help you make the most of your RMS 
network design:

■ Avoid making “dedicated single runs” for each loud-
speaker when designing a system. Make only a single 
twisted-pair run to loudspeaker locations or arrays when 
possible. Once you have reached the loudspeaker array 
location, daisy-chain or loop through all the loudspeak-
ers in the array. This will help reduce cable load on the 
network.

CAUTION: If you must make dedicated 
twisted-pair runs to each loudspeaker (for 

example, when using VEAM connectors) do not 
exceed the total recommended cable length 
(1,640 ft), or plan on using a repeater to minimize 
data loss.

■ Use a single twisted-pair run from the computer location 
to a breakout panel, which should be located as close as 
possible to the loudspeakers.

■ If you are receiving poor data or experiencing other com-
munications problems, use a terminator in the network to 
help increase network stability.

■ When planning an Ethernet-based network, plan for the 
i.LON 10 location to be as close to the twisted-pair 
breakout location as possible.

■ When using a venue’s existing Ethernet-based network, 
work with the venue’s IT department to reserve static IP 
addresses for the RMS network.

■ When possible, use a closed Ethernet-based network to 
reduce congestion from outside network activity.

NETWORK SPECIFICATIONS

Maximum Loudspeaker Nodes

■ Twisted-pair: 50 (up to 100 with network repeater)

■ Ethernet: 50 for each i.LON 10

NOTE: Due to bandwidth restrictions, a maxi-
mum of 12 MPS-488HPs can be connected to 

a single network interface or i.LON 10.

NOTE: The SB-3F loudspeaker occupies the 
bandwidth of two normal loudspeakers. There-

fore, a maximum of 25 SB-3F loudspeakers can be 
connected to single network interface or i.LON 10.

Cable Type

■ Twisted-pair: 20 AWG (Belden 8205 or equivalent) 
twisted pair, stranded, unshielded

■ Ethernet: Category 5 (Cat 5) or higher specification

NOTE: The maximum length for Ethernet 
cables is 328 ft (100 m). When connecting an 

i.LON 10 to an Ethernet hub or switch, use a straight-
through (patch) cable. When connecting directly to a 
computer Ethernet port, use a crossover cable.

Connector Type

■ Twisted pair: Weidmuller 2-conductor locking connector

■ Ethernet: 10BASE-T, type RJ-45

■ USB 2.0: USB plug

■ Portable: XLR and EN3

Maximum Network Length (without Repeaters)

■ Free topology: 500 m (1,640 ft) with 20 AWG, 18 AWG or 
16 AWG cable and one 52.3-ohm type terminator

■ Ethernet: 10BASE-T network limitations plus standard 
twisted pair limitations

Termination

■ Free topology: One 52.3-ohm type terminator at any 
point

Network Platform

■ Differential Manchester encoding; polarity insensitive, 
free topology

Transceiver

■ EMI, complies with FCC Part 15, Class A; UL recognized; 
VDE, EMI compliant

Data Rate

■ 200 ms transfer rate with 20 loudspeakers
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TWISTED-PAIR CONFIGURATIONS
Some basic twisted-pair configurations are shown in 
Figure 5 and Figure 6. To ensure optimum performance 
when designing twisted-pair RMS systems, pay close atten-
tion to wiring, cable gauge, and connector requirements 
(see “Network Specifications” on page 31).

CAUTION: Consider using a repeater in 
twisted-pair configurations if you are nearing 

1,640 ft of total cable length, or if you are using VEAM 
connectors.

Figure 5: Basic Twisted-Pair Configuration
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Figure 6: Twisted-Pair Configuration with Network Repeater
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Twisted-Pair with Termination (Small- to Mid-Sized Venues)
Figure 7 illustrates a twisted-pair configuration with a termi-
nation panel, which is often used in small- to mid-sized 
venue configurations. Proper planning of cable runs to loud-

speakers and termination points are important for reducing 
excess cable in the network and minimizing network latency.

Figure 7: Twisted-Pair Configuration with Termination
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Twisted-Pair with Custom Connectors (Touring and Portable Applications)
Touring and portable applications may require a more flexi-
ble and portable solution for twisted-pair cabling. Figure 8 
illustrates a configuration where RMS data is connected to 
front-of-house with a “dry pair” on an analog multi-pair 
snake system. 

For these configurations, a proprietary cable connector, 
such as a 5-pin XLR, can be used to avoid any confusion 
with standard 3-pin XLR audio cables. 

CAUTION: When custom RMS cables are 
patched through active or passive audio split-

ters and transformers, the RMS signal is lost.

Figure 8: Twisted-Pair Configuration with Custom Connectors
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ETHERNET CONFIGURATIONS
Compared to twisted-pair configurations, Ethernet-based 
RMS networks can have a larger number of loudspeakers on 
a single network, a wider area of available locations, and 
faster network speeds. Figure 9, Figure 10, and Figure 11 
illustrate some basic Ethernet configurations.

NOTE: The maximum length for Ethernet 
cables is 328 ft (100 m). Do not exceed this 

length when connecting i.LON 10s to your computer, 
as well as to Ethernet switches and hubs.

NOTE: Ethernet-based RMS systems must 
conform to Ethernet network design specifica-

tions (beyond the scope of this guide). A general 
knowledge of Ethernet networks is very helpful if you 
plan to deploy an Ethernet-based RMS system.

Figure 9: Basic Closed Ethernet Configuration
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Figure 10: Basic Closed Ethernet Configuration with Multiple i.LON 10s
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NOTE: For Ethernet-based RMS configura-
tions, a closed, separate network is recom-

mended to reduce congestion from outside network 
traffic.

Figure 11: Basic Ethernet Configuration Using Existing Intranet Infrastructure
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Ethernet and Twisted-Pair Hybrid System (Large Venue Applications)
For larger venues such as theatres, stadiums, arenas, 
hotels, and theme parks, an Ethernet-based network using 
multiple i.LON 10s is preferred for increased network speed.

When designing an Ethernet-based system, it is still neces-
sary to convert to twisted pair from the i.LON 10 to your 
loudspeaker locations. Doing so allows you to form a hybrid 
network of twisted-pair and Ethernet cabling.

NOTE: Even with multiple i.LON 10s, a system 
may still require a network repeater. It is possi-

ble to overload an RMSNET group by exceeding the 
maximum recommended length of twisted-pair 

cabling for the loudspeaker node. For information on 
cabling requirements, see “Network Specifications” 
on page 31.

Figure 12: Ethernet and Twisted-Pair Hybrid System
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CHAPTER 8: USING THE RMS SOFTWARE

The RMS program is where you create virtual loudspeaker 
system layouts in panels with loudspeaker views. The soft-
ware provides extensive system status and performance 
data for each loudspeaker, including amplifier voltage, limit-
ing activity, power output, fan and driver status, as well as 
mute, solo, and wink capability. Loudspeaker data is 
updated 2–5 times per second. Loudspeaker icons and 
views can be arranged to represent how the loudspeakers 
have been deployed in the system. Multiple panels can be 
saved and recalled for specific performances and venues.

This chapter documents using the RMS program and 
includes the following topics:

■ “Launching RMS the First Time” on page 39

■ “RMS Workspace” on page 40

■ “Adding Loudspeakers” on page 43

■ “Loudspeaker Views” on page 47

■ “Working with Loudspeaker Icons” on page 50

■ “Mute, Solo, and Wink Buttons” on page 51

■ “Muting Options” on page 52

■ “Optimized Muting” on page 54

■ “UX Attenuation Range” on page 54

LAUNCHING RMS THE FIRST TIME
After you have installed the RMS software and configured 
your network interface, you are ready to launch the RMS 
program. The first time you launch RMS you are prompted 
to configure an RMS network database.

To launch RMS:

1. From the Windows Start menu, choose Start > All 
Programs > Meyer Sound > RMS > Remote Monitor-
ing System, or double-click the RMS shortcut from the 
desktop. The RMS Network Server and Manager opens 
displaying information about your network interlace.

NOTE: If you chose to add an RMS icon to 
your Startup folder during the RMS software 

installation, RMS automatically launches when Win-
dows starts.

2. If your system does not yet have an RMS network data-
base, you are prompted to create one. Click OK to cre-
ate the new network database. The database is written 
to C:\meyer\rms\ and the RMS program opens.

NOTE: RMS network database folders are 
titled “RMSNET” for network interface cards 

and U10 USB adapters. For i.LON 10s, the database 
folders are numbered (RMSNET1, RMSNET2, etc.).

CAUTION: If you are prompted with a message 
stating “The object was not found,” your net-

work interface may not be connected to a loud-
speaker. Click OK and check your cable connections 
between the network interface and loudspeakers.
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About the Network Server and Manager
The RMS Network Server and Manager is the communica-
tion layer between the RMS program and your loudspeak-
ers. It runs minimized in the background and is accessible 
from the Windows taskbar. The RMS Network Server and 
Manager has options for removing and importing databases, 
as well as options for working with loudspeakers on the net-
work (such as getting info, winking, setting offline, and 
removing). The RMS Network Server and Manager automat-
ically closes when the RMS program is closed.

Removing Network Databases

You can use the RMS Network Server and Manager to 
remove a database from the RMS network to deactivate it, 
or so it can be moved to another computer.

To remove an RMS network database: 

1. Launch RMS and open the RMS Network Server and 
Manager.

2. Choose Tools > Network Manager.

3. In the RMS Network Manager dialog box, select the 
database you want to remove and click Remove.

4. When prompted to confirm the removal of the database 
from the network, click Yes.

5. When prompted with the RMS Network Remove Service 
dialog, click Yes. The database is removed from the net-
work and renamed with a date and time stamp. The 
renamed database resides in the C:\meyer\rms folder 
on your hard drive.

Importing RMS Network Databases

If you are upgrading to a new version of RMS, or if you have 
moved your database files to a new host computer, you can 
import the RMS database.

To import an RMS network database:

1. If RMS is currently running, choose Panel > Exit to quit.

2. Locate the RMSNET folder you want to import and copy 
it to the C:\meyer\rms folder.

3. Launch RMS and open the RMS Network Server and 
Manager. 

4. Choose Tools > Network Manager.

5. In the RMS Network Manager dialog box, click Add.

6. In the Add RMS/LNS Network dialog, select one of the 
following options:

■ Default network (RMSNET): Imports a database for one 
of the network interface cards.

■ Remote network (RMSNETx): Imports a database for 
an i.LON 10.

7. If you are importing an i.LON 10 database, enter the 
Assigned Network Number for the i.LON 10. For exam-
ple, for an i.LON 10 named “ilon-1” with an IP address of 
192.168.1.101, enter a value of 1. 

8. Click Add Network only (for Import).

9. When prompted to confirm the import, click OK and then 
Yes. The loudspeaker nodes are imported with the net-
work database.

RMS WORKSPACE
RMS configurations are saved in panel files (.PNL). Panels 
can contain multiple pages, accessed as tabs at the top of 
the window, which represent different loudspeaker system 
views. The first time you run RMS, a blank panel is created 
with one untitled page.

RMS Window with Blank Panel
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Working with Panels

Creating New Panels

To create a new panel file:

1. Choose Panel > New.

2. If you are prompted to save changes to the current panel 
file, click Yes to save the changes.

New panels contain a single untitled page.

Saving Panels

To save a panel file:

1. Choose Panel > Save or Panel > Save As.

2. In the Save As dialog box, enter a filename and location 
for the panel and click Save.

Automatically Saving Panels

By default, RMS automatically saves panel files (every 30 
seconds) to a backup file while working in the RMS pro-
gram. This ensures that important changes to panel files are 
retained even if you forget to save them. The backup file 
(rms_autosave.pnl) is saved to the RMS folder on your hard 
drive. You can configure the Autosave option to automati-
cally save at a different time interval, or not at all.

To configure Autosave settings:

1. Choose Panel > Autosave.

2. In the Autosave dialog box, specify the duration for how 
often the panel will be automatically saved:

■ 30 seconds

■ 1 minute

■ 5 minutes

■ 10 minutes

■ 30 minutes

■ Never

3. Click OK.

Opening Panels

To open a panel file:

1. Choose Panel > Open.

2. If you are prompted to save changes to the current panel 
file, click Yes to save the changes.

3. In the Open dialog box, select the panel you want to 
open and click Open.

TIP: Panel files cannot be launched by double-
clicking them from Windows Explorer.

TIP: RMS remembers the last panel file saved 
and automatically opens it when the RMS pro-

gram is launched.

Panel Files and Compatibility with RMS 5.9.1

Panels saved in RMS 5.9.1 are not compatible with older 
versions of RMS. When opening panel files created in earlier 
versions of RMS, you are prompted to convert the panel 
files to the new version. A backup of the old panel file is 
automatically saved. Make sure to keep backups of older 
panel files if you need to open them on systems running an 
older version of the RMS software.

Setting the Panel Background

You can set the panel background to different colors and 
patterns, or you can import a custom image to use as the 
panel background. Supported image formats for the panel 
background include .jpg, .gif, .bmp, .tif, .png, .exif, .wmf, 
.emf, and .ico.

NOTE: The panel background is applied to all 
pages in the panel.

Prompt for RMS Panel Conversion
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To set the panel background:

1. Do one of the following:

■ Choose Options > Background > Import Image or 
right-click on the panel background and choose Back-
ground. The Background dialog box opens.

2. Do one of the following:

■ To use a background pattern, set Pattern to Dots, Grid, 
Theater, or Stadium and choose a Background and 
Foreground color.

■ To import a background image, set Pattern to Image. 
Click Browse and select the image you want to import 
and click Open.

3. Click OK. The Background dialog box closes and the 
new panel background is displayed.

Outdoor Mode
When enabled, Outdoor mode adjusts the colors in the RMS 
program so parameters and meters are more visible when 
working outside in daylight.

To enable Outdoor mode:

■ Select Options > Outdoor Mode or right-click on the 
panel background and choose Outdoor Mode.

Working with Pages
Panel files can contain multiple pages, up to 20, that repre-
sent different loudspeaker groups or loudspeaker views. For 
example, you may want to monitor the main house system 
on one page and the stage monitor system on another page. 
Pages are available as tabs at the top of the RMS window.

Adding Pages

To add a page to a panel:

1. Choose Panel > Add Page.

2. In the Enter Page Name dialog box, enter a Name for the 
page using up to 10 characters.

3. Click OK. The new page is added to the panel and 
appears as a tab at the top of the RMS window, to the 
right of the last page created.

Navigating Pages

To navigate the pages in a panel:

■ Click a tab at the top of the RMS window to display that 
page.

■ Press Tab to cycle through the pages left to right.

■ Press Shift+Tab to cycle through the pages right to left.

■ Use the numeric keypad to select the first 10 pages.

TIP: When RMS encounters loudspeakers with 
limiting, excursion, or other concerns, the page 

that contains the loudspeakers is automatically 
selected.

Renaming Pages

To rename a page:

1. At the top of the RMS window, click the tab for the page 
you want to rename.

2. Choose Panel > Rename Page.

Loudspeaker Views Displayed in Outdoor Mode
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3. In the Enter Page Name dialog box, enter a Name for the 
page using up to 10 characters.

4. Click OK. The page is renamed.

Deleting Pages

To delete a page:

1. At the top of the RMS window, click the tab for the page 
you want to delete.

2. Choose Panel > Delete Page.

3. When prompted to confirm the deletion, click Yes.

NOTE: Loudspeakers on a deleted page are 
not decommissioned.

ADDING LOUDSPEAKERS
Once you have opened a new panel, the next step is to add 
the loudspeakers you want to monitor. Loudspeakers do not 
need to be connected to the RMS network before they are 
added in the RMS software. This allows you to build RMS 
panels without the loudspeakers being present. However, in 
order for loudspeakers to be monitored in RMS, they must 
be connected to the network and commissioned. Commis-
sioning is the process of identifying the loudspeaker by its 
Neuron ID (NID) so it is linked to the network. After commis-
sioning, it is possible to remove the loudspeaker or decom-
mission it from the network. Commissioned and 
uncommissioned loudspeakers reside in the RMS device 
database.

Adding and Commissioning Loudspeakers
When adding a loudspeaker you can choose to commission 
it in the Add Loudspeaker dialog box. To commission a 
loudspeaker you must either enter its Neuron ID or press its 
Service/Identify button when prompted.

To add and commission a loudspeaker:

1. From the Add menu, select the loudspeaker model you 
want to add, or right-click on the panel background and 
select the loudspeaker model from the pop-up menu. 
The Add Loudspeaker dialog box opens.

2. If you want to override the default Device Name, enter a 
unique name using up to eight characters. This name 
can contain only alphanumeric characters and hyphens 
(no spaces). Device names are used to identify loud-
speakers in the RMS database.

TIP: Device names are automatically generated 
and include a number that is incremented each 

time a new device is added. However, it may be use-
ful to override a device name with one that describes 
the device type and its location within the system.

3. Enter a Speaker Title using up to 18 characters. The title 
does not need to be unique and it can contain spaces 
and punctuation characters. By default, the title is used 
to identify the loudspeaker in RMS panels.

4. Enter the following Network Properties:

■ Network: The RMS network for the loudspeaker (such 
as RMSNET, or RMSNET1 if connected to an i.LON 10 
Ethernet Adapter).

■ Neuron ID: The loudspeaker’s 12-character Neuron ID 
(NID), which can be found on the loudspeaker’s user 
panel near the orange Network jacks.
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■ Firmware: Select Prod6H for loudspeakers manufac-
tured before the year 2000. Select RMS3 for loudspeak-
ers with HP/MP RMS user modules and UltraSeries RMS 
modules manufactured in 2000 and later. Select RMS4 
for loudspeakers with DX RMS modules.

5. Click OK.

6. If you did not enter the loudspeaker’s Neuron ID in the 
Add Loudspeaker dialog box, you are prompted to press 
the Service/Identify Pin on the unit’s RMS user panel.

7. If you entered the loudspeaker’s Neuron ID in the Add 
Loudspeaker dialog box, click one of the following but-
tons:

■ Click Press Service Pin to manually commission the 
loudspeaker. You must then manually press the Service/
Identify button on the loudspeaker’s RMS user panel 
when prompted. This will send the loudspeaker’s Neuron 
ID so the loudspeaker can be identified on the network. 
To use this option the loudspeaker must be powered on 
and connected to the network.

■ Click Use Network Properties to automatically commis-
sion the loudspeaker. To use this option the loudspeaker 
must be powered on, connected to the network, and its 
Neuron ID must have been entered correctly in the Add 
Loudspeaker dialog box.

■ Click Commission Later to commission the loud-
speaker later. Use this option if the loudspeaker is not 
yet connected to the network, or if you will perform a 
batch commission later.

Commissioned loudspeakers have a green LED in the 
lower left of their loudspeaker icon. Loudspeakers that 
have not been commissioned instead have a red LED.

NOTE: By default, loudspeakers are displayed 
in Icon View, which provides a graphic repre-

sentation of the loudspeaker. Additional views include 
Small Icon View, Meter View, and Text View. For more 
information, see “Loudspeaker Views” on page 47.

TIP: You can use the RMS Configuration Sheet 
to keep track of loudspeaker serial numbers, 

Neuron IDs, and device names (see the “RMS Con-
figuration Sheet” on page 83).

Commissioning Loudspeakers After the Fact
Individual loudspeakers that have been added to a page and 
not yet commissioned can be commissioned after the fact. 
Commissioning is also necessary if the loudspeaker was 
temporarily removed from the network.

TIP: Decommissioned loudspeakers have a red 
LED in the lower left of their loudspeaker icon.

To commission a loudspeaker:

1. Select the page containing the loudspeaker you want to 
commission.

2. If you know the loudspeaker’s Neuron ID and have not 
yet specified it for the loudspeaker, do the following:

■ Right-click the loudspeaker and choose Network Prop-
erties.

■ In the Network Properties dialog box, enter the loud-
speaker’s 12-character Neuron ID (NID), which can be 
found on the loudspeaker’s user panel near the orange 
Network jacks.

■ Click OK.

3. Right-click the loudspeaker and choose Commission.

Commissioned Loudspeaker
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4. When prompted with the Add Device to the Network dia-
log box, do one of the following:

■ If you have not entered the loudspeaker’s Neuron ID, 
click Press Service Pin. When prompted, press the Ser-
vice/Identify button on the loudspeaker’s RMS user 
panel. The loudspeaker is commissioned. To use this 
option the loudspeaker must be powered on and con-
nected to the network.

■ If you previously entered the loudspeaker’s Neuron ID —
either when adding the loudspeaker, or in the Network 
Properties dialog box — click Use Network Properties. 
The loudspeaker is commissioned. To use this option the 
loudspeaker must be powered on, connected to the net-
work, and its Neuron ID must have been previously 
entered correctly.

Batch Commissioning Loudspeakers
Batch commissioning allows you to automatically commis-
sion multiple loudspeakers in a single operation. This is 
especially useful when building an RMS panel offline (with 
no loudspeakers connected), or when adding several new 
loudspeakers to an existing panel. Use the procedure 
described in “Adding and Commissioning Loudspeakers” 
on page 43 to add loudspeakers to the panel with their 
unique Neuron IDs.

To commission loudspeakers in a batch:

1. Choose Options > Batch Commission. The Batch 
Commission Loudspeakers dialog box opens, displaying 
a list of loudspeakers that will be commissioned.

2. Click Start. The Batch Commission Progress dialog box 
appears as the loudspeakers are commissioned.
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3. Once the batch process has completed, a Batch Com-
mission Summary dialog box opens, displaying a list of 
loudspeakers that have been successfully commis-
sioned. Click Close.

CAUTION: Commissioning for an individual 
loudspeaker will fail if its Neuron ID was 

entered incorrectly in the Network Properties dialog 
box, or if it is not powered on and connected to the 
network.

Adding Loudspeakers from other Panels and 
Pages
Once a loudspeaker has been added to a panel it resides in 
the RMS device database. Any loudspeaker in the device 
database can be easily added to another panel or page 
without having to recommission the loudspeaker and re-
enter its info, thereby speeding up the process of adding 
loudspeakers.

NOTE: Loudspeakers that have been added to 
the RMS device database are not generic 

placeholders. Each unique device corresponds to a 
physical loudspeaker that can be identified on the 
network.

To add a loudspeaker from another panel or page:

1. Select the page to which you will add the loudspeaker.

2. From the Add menu, select the loudspeaker model you 
want to add, or right-click on the panel background and 
select the loudspeaker model from the pop-up menu. 
The Add Loudspeaker dialog box opens.

3. Select the loudspeaker you want to add:

■ If the loudspeaker resides in the current panel on another 
page, select its device name in the Device Names Used 
on This Panel column.

■ If the loudspeaker resides in another panel, select its 
device name in the Device Names in the Network 
Database column.

4. Enter a Speaker Title using up to 18 characters. The title 
does not need to be unique and it can contain spaces 
and punctuation characters. By default, the title is used 
to identify the loudspeaker in RMS panels.

TIP: If the loudspeaker has already been com-
missioned, it is not necessary to enter its Neu-

ron ID.

5. Click OK. The loudspeaker is added to the page.

Managing Loudspeakers

Renaming Loudspeakers

To rename a loudspeaker:

1. Select the page containing the loudspeaker you want to 
rename.

2. Right-click the loudspeaker and choose Rename.

3. In the Rename Speaker dialog box, enter the new loud-
speaker name using up to 18 characters. The name does 
not need to be unique and it can contain spaces and 
punctuation characters.

4. Click OK. The loudspeaker is renamed.
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Decommissioned Loudspeakers

Decommissioned loudspeakers that are online and con-
nected to the RMS network are identified with a red LED in 
the lower left of their icons; in Text view, these loudspeakers 
are further identified with a “DE-COMM” label. Control of 
loudspeakers (muting, soloing, etc.) from the RMS network 
is only possible once they’ve been commissioned.

Offline Loudspeakers

If a loudspeaker icon displays both a red LED in the lower 
left and a yellow “i” in the lower right, then the loudspeaker 
is commissioned and offline.

Deleting Loudspeakers

To delete a loudspeaker:

1. Select the page containing the loudspeaker you want to 
delete.

2. Right-click the loudspeaker and choose Delete.

3. When prompted to confirm the deletion, click Yes. The 
loudspeaker is removed from all pages in the panel.

4. When prompted with the Remove Loudspeaker from 
Network dialog box, click Yes to decommission the 
loudspeaker and remove it from the database. If you 
intend to use the loudspeaker in a different panel or 
page, click No to keep the loudspeaker commissioned. 

TIP: You can also remove loudspeakers in the 
RMS Network Server and Manager (from the 

Network Manager dialog box).

LOUDSPEAKER VIEWS
RMS includes the following four loudspeaker views:

■ Small Icon View

■ Icon View

■ Meter View

■ Text View

The available parameters displayed in each view varies 
depending on the type of loudspeaker.

Displaying Loudspeaker Views
To display a loudspeaker view, do any of the following:

■ Right-click any loudspeaker view and select the view you 
want to display. To hide a view, deselect it from the 
menu.

■ Double-click an Icon View or Small Icon View to display 
Meter View. Double-click the Icon View again, or double-
click the Meter View, to display Text View.

■ Triple-click an Icon View or Small Icon View to display 
both Meter View and Text View.

CAUTION: A loudspeaker must always have at 
least one view open. If you attempt to close all 

views for a loudspeaker you will be prompted to 
delete the loudspeaker.

Decommissioned Loudspeaker

Offline Loudspeaker
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Icon View and Small Icon View
Icon View (the default loudspeaker view) and Small Icon 
View are graphic representations of the loudspeaker. In 
addition to providing feedback on the loudspeaker’s ampli-
fier channels, these views also have buttons for Mute, Solo, 
and Wink, as well as Communication and Information indi-
cators.

Table 3 provides a list of the parameters for the MILO high-
power curvilinear array loudspeaker when in Icon View and 
Small Icon View.

NOTE: In Icon View and Small Icon View, the 
Mute and Solo buttons are unavailable 

(dimmed) when muting is disabled in the Muting 
Options dialog box. For more information, see “Mut-
ing Options” on page 52.

Meter View

Meter View uses graphic meters to represent power usage, 
voltage, fan speed, and temperature. Meter View is the only 
loudspeaker view that does not provide controls for Mute, 
Solo, and Wink.

TIP: Meter Views can be closed by clicking the 
Close (X) button in the upper left corner.

Small Icon View for MILO Loudspeaker

Icon View for MILO Loudspeaker

Table 3: Icon View Parameters for MILO Loudspeaker

Parameter Function

Amp. Channel 
Status Indicators

Green 0 < Voltage (norma)l

Gray No voltage present

Red Indicates limiting

Orange Indicates excursion

Yellow Voltage present without power 
(open driver circuit)

Mute (M) Button Green Not muted

Red Muted

Solo (S) Button Gray Not soloed

Yellow Soloed

Wink (W) Button Gray Not winked

Green Winked

Amplifier Channel 
Status Indicators

Communication 
Status Indicator

Mute

Wink

Solo

Information 
Indicator

Mute

Wink

Solo

Amplifier Channel 
Status Indicators

Communication 
Status Indicator

Information 
Indicator

Communication 
Status Indicator

Green Loudspeaker commissioned and 
online

Red Loudspeaker not commissioned or 
offline

Information 
Indictor

Yellow “i” Indicates one or more of the follow-
ing:
• Amplifier heat sink >77° C
• Primary Fan current <5%
• Primary Fan current off
• Reserve Fan on
• Driver open circuit
• Driver short circuit
• Loudspeaker offline

Meter View for MILO Loudspeaker

Table 3: Icon View Parameters for MILO Loudspeaker

Parameter Function

Amplifier 
Limiting

Input 
Polarity

Input 
Signal 
Level

Amplifier 
Peak Power (w) 
and Voltage (v)

Fan Speed 
(Primary/
Reserve)

Heat Sink 
Temp. 
(Upper/
Lower)
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Table 4 provides a list of the parameters for the MILO high-
power curvilinear array loudspeaker when in Meter View.

CAUTION: When the Amplifier Limiting meters 
turn red or orange, the loudspeaker may distort 

due to clipping and exhibit nonlinear driver operation. 
Routinely operating a loudspeaker at this level may 
compromise the life span of its amplifier and drivers. 
Intermittent limiting (when the meters are lit for two 
seconds or less) will generally not harm the loud-
speaker. Since each loudspeaker behaves differently 
when limiting is encountered, consult the loud-
speaker’s operating instructions for information on 
limiting capabilities.

Text View

Text View is the most complete monitoring view in RMS, 
with a host of important data displayed in text fields.

TIP: Text Views can be closed by clicking the 
Close button in the lower right corner.

Table 4: Meter View Parameters for MILO Loudspeaker

Parameter Function

Amplifier 
Peak Power

For each amplifier channel, the peak power 
output in watts (blue)

Amplifier 
Voltage

For each amplifier channel, the voltage output 
(0–100 V). A small momentary bar marks peak 
voltage. Segmented bar conditions are:

Green 0 < Voltage < 50 V 

Yellow 50 < Voltage < 90 V 

Red 90 < Voltage < 100 V 

No Bar Voltage = 0

Entire Bar 
Yellow

Driver open circuit 

Amplifier 
Limiting

For each amplifier channel, the percentage of 
limiting (red)

Input Signal 
Level

Measures 0–10 V and indicates the following 
conditions:

Green 0 < Signal Level < 8 V 

Yellow 8 < Signal Level < 9 V 

Red 9 < Signal Level < 10 V 

Input Polarity +2 Pin 2 hot 
(No Polarity switch for the MILO)

Heatsink 
Temperature

Amplifier temperatures: upper and lower

Fan Speeds Amplifier cooling fans: primary and reserve

Text View for MILO Loudspeaker

Amplifier Peak Voltage (Vpk) 
and Average Voltage (Vave)

Input 
Polarity

Input 
Signal 
Level

Amplifier Peak Power (Wpk) 
and Limiting Percentage

Fan 
Speeds

Heat Sink 
Temperatures

Service/Identify 
Pin Indicator

Communication 
Status Indicator

Fault 
Indicator

DC 
Head-
room 
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Table 5 provides a list of the parameters for the MILO high-
power curvilinear array loudspeaker when in Text View.

Displaying Loudspeaker Names
By default, loudspeakers are displayed in panels with the 
names entered when loudspeaker are added. You can 
instead choose to display loudspeaker device names.

To set the loudspeaker name:

1. Choose Options > Title.

2. In the Set Title Type dialog box, select one of the follow-
ing options:

■ Show Device: Displays loudspeakers with their device 
names.

■ Show Title: Displays loudspeakers with the name 
entered when the loudspeakers are added.

3. Click OK.

WORKING WITH LOUDSPEAKER ICONS

Selecting Loudspeakers
To select a loudspeaker, do one of the following:

■ Click anywhere on the loudspeaker icon (except on the 
Mute, Solo, and Wink buttons). The selected loud-
speaker becomes outlined in yellow.

■ Draw a rectangle around the entire loudspeaker icon. 
The selected loudspeaker becomes outlined in yellow.

CAUTION: When selecting loudspeakers, 
make sure not to click the Mute, Solo, or Wink 

buttons. This will instead activate those functions, if 
enabled, and not select the loudspeaker. 

Table 5: Text View Parameters for MILO Loudspeaker

Parameter Function

Amplifier Peak 
Voltage (Vpk)

For each amplifier channel, the peak voltage 
(0–100 V)

Amplifier Average 
Voltage (Vave)

For each amplifier channel, the average volt-
age (0–100 V)

Amplifier Peak 
Power (Wpk)

For each amplifier channel, the peak power 
output in watts

Amplifier Limiting For each amplifier channel, the percentage of 
limiting

Amplifier Tem-
perature

The upper and lower heat sink temperatures

Fan Speeds Amplifier cooling fans: primary and reserve

Input Signal 
Level

Measures 0–10 V and indicates the following 
conditions

Green 0 < Signal Level < 8 V 

Yellow 8 < Signal Level < 9 V 

Red 9 < Signal Level < 10 V 

Input Polarity +2 Pin 2 hot 
(No Polarity switch for the MILO)

DC Headroom Should be over 17 V DC when the AC mains 
voltage is sufficient

Communication 
Status Indicator

Green Loudspeaker commissioned and 
online

Red Loudspeaker not commissioned or 
offline

Service Pin Displays “service pin” when the Service/Iden-
tify button is pressed on the loudspeaker’s 
RMS user panel. 

Fault Indicates loudspeaker faults and abnormal 
operating conditions

Mute Button Green Not muted

Red Muted

Solo Button Gray Not soloed

Yellow Soloed

Wink Gray Not winked

Green Winked

Selecting a single loudspeakers
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Selecting Multiple Loudspeakers
To select multiple loudspeakers, do one of the following:

■ Shift-click each loudspeaker icon you want to select. The 
selected loudspeakers become outlined in yellow.

■ Draw a rectangle around any loudspeaker icons you 
want to select. The selected loudspeakers become out-
lined in yellow.

CAUTION: When selecting loudspeakers, 
make sure not to click the Mute, Solo, or Wink 

buttons. This will instead activate those functions, if 
enabled, and not select the loudspeaker. 

Moving Loudspeakers
Selected loudspeakers can be moved by either dragging or 
by using the Arrow keys on your computer keyboard. Since 
Meter and Text views are not moved along with the loud-
speakers, you might want to close those views before mov-
ing the loudspeakers.

To move the selected loudspeakers, do one of the following:

■ Left-click a loudspeaker icon (or its title bar) and drag it 
to a new location in the panel. If multiple loudspeakers 
are selected, all selected speakers are moved.

■ Press any of the Arrow keys to move the selected speak-
ers in that direction in 5-pixel increments.

Locating Off-Screen Loudspeakers
If when opening a panel file some of the loudspeaker icons 
are located off-screen, you are prompted to relocate the 
loudspeakers to the upper left of the screen. This may be 
necessary if the panel was created on a computer with a 
higher screen resolution.

MUTE, SOLO, AND WINK BUTTONS
RMS provides Mute, Solo, and Wink buttons in Icon View, 
Small Icon View, and Text View. The Mute and Solo buttons 
are useful for troubleshooting during setup and configura-
tion of the system. The Wink button identifies the physical 
loudspeaker corresponding to a loudspeaker icon in an 
RMS panel.

NOTE: Mute and Solo buttons are only avail-
able when they are enabled in the Muting 

Options dialog box (see “Muting Options” on 
page 52). In addition, muting and soloing is only pos-
sible with loudspeakers that have their Mute Jumper 
installed or their Mute switch enabled.

NOTE: For information on muting, soloing, and 
winking loudspeakers connected to an 

MPS-488HP, see “Muting, Soloing, and Winking the 
MPS-488HP” on page 59.

Muting Loudspeakers with the Mute Button
The Mute button silences the output of a loudspeaker, which 
is useful when trying to isolate the output of certain loud-
speakers during setup and configuration. Multiple loud-
speakers can be muted.

To mute a loudspeaker with the Mute button:

1. In Icon View, Small Icon View, or Text View, click the 
loudspeaker’s Mute button. The loudspeaker is muted 
and the Mute button LED turns red.

Selecting multiple loudspeakers
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2. Click the Mute button again to unmute the loudspeaker. 
The loudspeaker is unmuted and the Mute LED button 
turns green.

Soloing Loudspeakers with the Solo Button
The Solo button silences the output of all other loudspeak-
ers, so you hear only the output from the soloed loud-
speaker. Only one loudspeaker can be soloed at a time.

To solo a loudspeaker with the Solo button:

1. In Icon View, Small Icon View, or Text View, click the 
loudspeaker’s Solo button. The loudspeaker is soloed 
and the Solo button LED turns yellow. All other loud-
speakers are muted.

2. Click the Solo button again to unsolo the loudspeaker. 
The loudspeaker is unsoloed and the Solo button LED 
turns gray. All other loudspeakers are unmuted.

NOTE: Only one loudspeaker can be soloed at 
a time. If you click a Solo button while another 

loudspeaker is already soloed, only the new loud-
speaker is soloed.

Winking Loudspeakers with the Wink Button
The wink function lets you identify the physical loudspeaker 
corresponding to a loudspeaker icon in an RMS panel.

To wink a loudspeaker with the Wink button:

1. In Icon View, Small Icon View, or Text View, click the 
loudspeaker’s Wink button. The green Wink LED on the 
loudspeaker’s RMS user panel lights up and the Wink 
button LED on the loudspeaker views in the RMS pro-
gram also turns green.

2. Click the Wink button again to unwink the loudspeaker. 
The green Wink LED on the loudspeaker’s RMS user 
panel turns off and the Wink button LED on the loud-
speaker views in the RMS program turns gray.

TIP: You can use the Service/Identify button on 
the loudspeaker’s RMS user panel to identify its 

corresponding loudspeaker icon in an RMS panel. 
When a loudspeaker’s Service/Identify button is 
pressed, a yellow “smiley face” icon appears on the 
loudspeaker views in the RMS panel.

MUTING OPTIONS
The Muting Options dialog box determines whether loud-
speakers can be muted and soloed.

To configure Muting options:

1. Choose Muting > Settings. The Muting Options dialog 
box opens.

2. Select one of the following options:

■ Allow muting and soloing: Loudspeakers can be muted 
and soloed by clicking their Mute and Solo buttons.

■ Allow muting only without soloing: Loudspeakers can 
be muted but not soloed. This ensures that a loud-
speaker cannot be accidentally soloed during a perfor-
mance. When this option is selected, Solo buttons are 
dimmed.

■ Disable muting and unmute all loudspeakers: Dis-
ables muting and soloing for all loudspeakers (and 
unmutes any loudspeakers currently muted). When this 
option is selected, Mute and Solo buttons are dimmed.
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■ Show Mode: Disables muting and soloing for the dura-
tion of the RMS session (and unmutes any loudspeakers 
currently muted). When this option is selected, Mute and 
Solo buttons are dimmed.

3. To save the Muting options for future RMS sessions, 
select Save setting on exit.

4. Click OK.

SOLO/MUTE MATRIX
The Solo/Mute Matrix manages muting and soloing for large 
numbers of loudspeakers. Up to 10 columns of 30 loud-
speakers (a total of 300 loudspeakers) can be added to the 
matrix.

NOTE: Muting and soloing in the Solo/Mute 
Matrix is only available when muting and solo-

ing are enabled in the Muting Options dialog box (see 
“Muting Options” on page 52). In addition, muting 
and soloing is only possible with loudspeakers that 
have their Mute Jumper installed or their Mute switch 
enabled.

To use the Solo/Mute Matrix:

1. Choose Muting > Solo/Mute Matrix Controller. The 
Matrix Controller opens.

2. To name a column, right-click a column head and 
choose Name Column. In the Name Control Column 
dialog box, enter a name for the column and click OK.

3. To add loudspeakers to the matrix, right-click a cell and 
choose Add. In the Loudspeaker Selector dialog box, 
select one or more loudspeakers and click Add.

TIP: You can add the same loudspeaker multi-
ple times to the matrix, thereby allowing the 

loudspeaker to belong to different columns.

4. To delete a loudspeaker from the matrix, right-click the 
loudspeaker cell and choose Remove.

5. If there are empty cells in a column and you want to shift 
all loudspeaker cells up in the column, right-click the col-
umn head and choose Shift Entries Up.

6. To select loudspeakers that will be muted or soloed:

■ Click a cell to select a single loudspeaker. The cell for the 
selected loudspeaker turns bright green.

■ Shift-click multiple cells to select multiple, consecutive 
loudspeakers. The cells for the selected loudspeakers 
turn bright green.

■ Ctrl-click multiple cells to select multiple, discontiguous 
loudspeakers. The cells for the selected loudspeakers 
turn bright green.

■ Click a column head to select all loudspeakers in the col-
umn. The cells for the selected loudspeakers turn bright 
green.

■ Click and drag in the matrix, either vertically or horizon-
tally, to select multiple, consecutive loudspeakers. The 
cells for the selected loudspeakers turn bright green.
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7. To mute and solo loudspeakers.

■ Click Mute to mute the selected loudspeakers. The cells 
for the muted loudspeakers turn red.

■ Click Unmute to unmute the selected loudspeakers. The 
cells for the unmuted loudspeakers turn bright green.

■ Click Mute All to mute all loudspeakers.

NOTE: When all loudspeakers are muted, you 
are prompted with an RMS Warning.

■ Click Unmute All to unmute all loudspeakers.

■ Click Solo to solo the selected loudspeaker. The cell for 
the soloed loudspeaker turns yellow.

OPTIMIZED MUTING
For extremely large systems with many loudspeakers, mut-
ing and unmuting all loudspeakers (or large numbers of mul-
tiple loudspeakers) may encounter a small delay before the 
loudspeakers are muted. This delay can be minimized when 
Optimized Muting is enabled in the RMS Network Server 
and Manager. Once enabled, the loudspeakers in the RMS 
network databases are optimized to allow for more efficient 
muting.

To enable Optimized Muting:

■ In the RMS Network Server and Manager, select Tools > 
Optimized Muting > Enabled.

NOTE: Optimized Muting is disabled by 
default.

UX ATTENUATION RANGE
Choose Options > UX Attenuation Range to open a dialog 
box where you can set the amplifier attenuation range for all 
UltraSeries loudspeakers. You can set the range to 0–18 dB 
or 0–12 dB.

TIP: All Meyer Sound loudspeakers that use a 
UX or UPM amplifier are affected by the UX 

Attenuation Range setting.
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48 V DC loudspeakers can be integrated in RMS networks 
via the MPS-488HP external supply (when equipped with 
the factory-installed RMS option). Up to eight loudspeakers 
can be connected to the MPS-488HP with their voltage and 
DC current being monitored in the RMS software. Loud-
speakers can also be muted and unmuted from the soft-
ware. Supported loudspeakers include the MM-4XP 
miniature loudspeaker, UP-4XP ultracompact loudspeaker, 
HMS-10 surround loudspeaker, and MM-10XP compact 
subwoofer.

This chapter documents using the MPS-488HP in RMS and 
includes the following topics:

■ “MPS-488HP RMS User Panel” on page 55

■ “Neuron ID for MPS-488HP RMS Module” on page 56

■ “Resetting the MPS-488HP RMS Module” on page 56

■ “Adding and Commissioning the MPS-488HP” on 
page 56

■ “MPS-488HP loudspeaker type” on page 58

■ “Muting, Soloing, and Winking the MPS-488HP” on 
page 59

■ “MPS-488HP Views” on page 59

■ “Idle Current for 48 V DC Loudspeakers” on page 61

■ “Verifying DC Cabling for MPS-488HP in RMS” on 
page 61

NOTE: The RMS module is only available as a 
factory-installed option for the MPS-488HP. 

For more information, contact Meyer Sound Techni-
cal Support.

NOTE: Due to bandwidth restrictions, a maxi-
mum of 12 MPS-488HPs can be connected to 

a single network interface or i.LON 10.

MPS-488HP RMS USER PANEL
The MPS-488HP RMS user panel includes an Identify but-
ton, Wink/Activity LED, and two Network connectors.

NOTE: The Identify button and Wink/Activity 
LED on the MPS-488HP RMS user panel are 

used exclusively by RMS and have no effect on the 
acoustical or electrical activity of the loudspeakers 
connected to the MPS-488HP.

Identify Button
The Identify button serves the following functions:

■ If the MPS-488HP has not yet been commissioned 
(Wink/Activity LED not lit), press the Identify button to 
identify the MPS-488HP on the RMS network and com-
mission it.

■ To decommission the MPS-488HP, press and hold the 
Identify button during startup (see “Resetting the 
MPS-488HP RMS Module” on page 56).

■ To wink a commissioned MPS-488HP, press the Identify 
button. The Wink LED on the MPS-488HP icon in the 
RMS software lights up and the Wink/Activity LED on the 
RMS user panel turns solid green. Press the Identify but-
ton again to unwink the MPS-488HP.

TIP: The Wink function is useful for identifying 
the physical MPS-488HP corresponding to a 

MPS-488HP icon in the RMS software.

Figure 13: MPS-488HP RMS User Panel
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Wink/Activity LED (Green)
The green Wink/Activity LED indicates the status of the 
MPS-488HP:

■ During startup, the LED blinks 10 times.

■ If the MPS-488HP has not yet been commissioned, the 
LED is not lit after startup.

■ If the MPS-488HP has been successfully commissioned, 
the LED flashes continuously and flashes more rapidly 
with increased data activity.

■ When the MPS-488HP is winked, either by clicking the 
Wink button in the RMS software or by pressing the 
Identify button on the RMS user panel, the LED is solid 
green.

TIP: The Wink function is useful for identifying 
the physical MPS-488HP corresponding to a 

MPS-488HP icon in the RMS software.

RMS Network Connectors
The two Weidmuller connectors transfer data to and from 
the RMS network. Two connectors are provided to allow for 
easy connection of the MPS-488HP to the RMS network. 
Included with each RMS-equipped MPS-488HP are RMS 
cable connectors and mounting blocks for constructing 
RMS cables. The RMS blocks allow the cables to be 
securely attached to the RMS module with screws.

NEURON ID FOR MPS-488HP RMS MODULE
Each MPS-488HP RMS module has a unique 12-character 
Neuron ID (NID) that identifies the MPS-488HP on the net-
work. When commissioning the MPS-488HP, the NID must 
either by entered manually or retrieved from the unit by 
pressing its Identify button. The NID for the MPS-488HP 
RMS module is located on the rear user panel to the right of 
the orange RMS Network connectors (see Figure 13 on 
page 55).

RESETTING THE MPS-488HP RMS MODULE
You can use the Identify button to reset the MPS-488HP 
RMS module when powering up the unit. This will cause the 
MPS-488HP to be decommissioned from the network.

To reset the MPS-488HP RMS module:

1. Turn off the MPS-488HP by pressing its power switch.

2. Press and hold the Identify button.

3. While continuing to hold down the Identify button, turn 
on the MPS-488HP.

4. After the Wink/Status LED blinks on and off, release the 
Identify button. The MPS-488HP RMS module is reset 
and the unit is decommissioned. 

ADDING AND COMMISSIONING THE 
MPS-488HP
The MPS-488HP is added and commissioned in RMS in the 
same manner as loudspeakers. To commission the 
MPS-488HP, it must be powered on and connected to the 
network. The MPS-488HP is added to the network as a sin-
gle node, regardless of the number of loudspeakers 
attached to it.

NOTE: Due to bandwidth restrictions, a maxi-
mum of 12 MPS-488HPs can be connected to 

a single network interface or i.LON 10.

To add and commission the MPS-488HP:

1. Choose Add > MPS-488HP. The Add Loudspeaker dia-
log box opens.

2. If you want to override the default Device Name, enter a 
unique name using up to eight characters. This name 
can contain only alphanumeric characters and hyphens 
(no spaces). Device names are used to identify devices in 
the RMS database.

TIP: Device names are automatically generated 
and include a number that is incremented each 

time a new device is added. However, it may be use-
ful to override a device name with one that describes 
the device type and its location within the system.
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3. Enter a Speaker Title using up to 18 characters. The title 
does not need to be unique and it can contain spaces 
and punctuation characters. By default, the title is used 
to identify the MPS-488HP in RMS panels.

4. Enter the following Network Properties:

■ Network: The RMS network for the MPS-488HP (such 
as RMSNET, or RMSNET1 if connected to an i.LON 10 
Ethernet Adapter).

■ Neuron ID: The 12-character Neuron ID (NID) for the 
MPS-488HP, which can be found on the unit’s rear panel 
near the orange Network connectors.

■ Firmware: For the MPS-488HP, select RMS4.

5. Click OK.

6. If you did not enter the MPS-488HP’s Neuron ID in the 
Add Loudspeaker dialog box, you are prompted to press 
the Identify Pin on the unit’s RMS user panel.

7. If you entered the MPS-488HP’s Neuron ID in the Add 
Loudspeaker dialog, you are prompted with the Add 
Device to the Network dialog box. Click one of the fol-
lowing buttons:

■ Click Press Service/Identify Pin to manually commis-
sion the MPS-488HP. You must then manually press the 
Identify button on the MPS-488HP’s RMS user panel 
when prompted. This will send the MPS-488HP’s Neuron 
ID so the unit can be identified on the network. To use 
this option the MPS-488HP must be powered on and 
connected to the network.

■ Click Use Network Properties to automatically commis-
sion the MPS-488HP. To use this option the MPS-488HP 
must be powered on, connected to the network, and its 
Neuron ID must have been entered correctly in the Add 
Loudspeaker dialog box.

■ Click Commission Later to commission the 
MPS-488HP later. Use this option if the MPS-488HP is 
not yet connected to the network, or if you will perform a 
batch commission later.

Once commissioned, the MPS-488HP icon has a green 
LED in the lower left. If the MPS-488HP has not been 
commissioned, the LED is red.

NOTE: By default, the MPS-488HP is dis-
played in Icon View. Additional views include 

Small Icon View, Meter View, and Text View. For more 
information, see “MPS-488HP Views” on page 59.

TIP: The MPS-488HP can be commissioned 
after the fact or with a batch commission. For 

more information, see “Commissioning Loudspeak-
ers After the Fact” on page 44 and “Batch Commis-
sioning Loudspeakers” on page 45.

TIP: You can use the RMS Configuration Sheet 
to keep track of loudspeaker serial numbers, 

Neuron IDs, and device names (see the “RMS Con-
figuration Sheet” on page 83).

Commissioned MPS-488HP
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MPS-488HP LOUDSPEAKER TYPE
You must specify the loudspeaker type for each loudspeaker 
connected to the MPS-488HP.

To set the loudspeaker type for MPS-488HP loudspeakers:

1. Click the Speaker Type/Name column head to toggle the 
display to Speaker Type.

2. For each channel, click in the Speaker Type column and 
select the loudspeaker model connected to that channel.

MPS-488HP LOUDSPEAKER NAMES
For each loudspeaker connected to the MPS-488HP, you 
can enter a descriptive name. Instead of displaying loud-
speaker models in the MPS-488HP icon, you can display 
loudspeaker names.

To enter loudspeaker names for MPS-488HP loudspeakers:

1. Click the Speaker Type/Name column head to toggle the 
display to Speaker Name.

2. For each channel, click in the Speaker Name column 
and enter a name for the loudspeaker connected to that 
channel. Press the Tab key to cycle through and select 
the different loudspeaker channels.

Click here

Click here
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MUTING, SOLOING, AND WINKING THE 
MPS-488HP
The MPS-488HP icon includes global Mute and Solo but-
tons at the bottom of the icon that affect all loudspeakers 
connected to the MPS-488HP, as well as a Wink button for 
identifying the unit. The icon also includes individual Mute 
buttons for each loudspeaker channel.

To use the Mute, Solo, and Wink buttons for the 
MPS-488HP:

■ To mute all loudspeakers connected to the MPS-488HP, 
click the Mute button at the bottom of the MPS-488HP 
icon. You are prompted that loudspeaker muting is in 
progress. The loudspeakers are muted and the Mute 
button LEDs turn red. Click the Mute button again to 
unmute all loudspeaker channels.

■ To mute a loudspeaker connected to the MPS-488HP, 
click the Mute button for that channel. The loudspeaker 
is muted and the Mute button LED turns red. Click the 
Mute button again to unmute the loudspeaker channel.

■ To solo the MPS-488HP, click the Solo button at the bot-
tom of the MPS-488HP icon. The MPS-488HP is soloed 
and the Solo button LED turns yellow. Click the Solo but-
ton again to unsolo the MPS-488HP.

■ To Wink the MPS-488HP, click the Wink button at the 
bottom of the MPS-488HP icon. The Wink LED on the 
MPS-488HP RMS user panel lights up and the Wink but-
ton LED on the icon turns green. Click the Wink button 
again to unwink the MPS-488HP.

NOTE: Because 48 V DC loudspeakers store 
DC power to deliver high power peaks with 

light cable gauges and long cable runs, muting and 
unmuting for these loudspeakers incurs a delay to 
ramp down or ramp up their power supplies. This 
results in less responsive muting and unmuting for 
the 48 V DC loudspeakers when compared to self-
powered loudspeakers.

MPS-488HP VIEWS
The MPS-488HP views in RMS monitor DC voltage sensing 
and DC current sensing for each loudspeaker channel, simi-
lar to the unit’s front panel LEDs. This provides basic feed-
back for each loudspeaker connected to the MPS-488HP, 
including whether they are correctly connected (wired), 
receiving power, and outputting audio.

RMS includes the following four MPS-488HP views:

■ Small Icon View

■ Icon View

■ Meter View

■ Text View

Displaying MPS-488HP Views
To display an MPS-488HP view, do any of the following:

■ Right-click any MPS-488HP view and select the view 
you want to display. To hide a view, deselect it from the 
menu.

■ Double-click an Icon View or Small Icon View to display 
Meter View. Double-click the Icon View again, or double-
click the Meter View, to display Text View.

■ Triple-click an Icon View or Small Icon View to display 
both Meter View and Text View.

CAUTION: The MPS-488HP must always have 
at least one view open. If you attempt to close 

all views for the MPS-488HP, you will be prompted to 
delete the device.
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MPS-488HP Icon Views
The MPS-488HP Icon Views include Active LEDs (act) for 
each loudspeaker channel. The Active LED for each loud-
speaker channel indicates whether a loudspeaker is con-
nected to the channel and receiving DC current above the 
88 mA threshold.

MPS-488HP Meter View
The MPS-488HP Meter View includes Voltage (v) and Idle 
Current (i) meters for each loudspeaker channel. The Voltage 
meter displays approximately 75 percent full when 48 V is 
present and fully off when the channel is muted. The Idle 
Current meter displays small levels when the channels are 
idle. Idle Current levels vary depending on the loudspeaker 
model, as they each draw differing amounts of current (see 
“Idle Current for 48 V DC Loudspeakers” on page 61). Idle 
Current levels may also vary between the same loudspeaker 
models, especially if they are receiving different audio sig-
nals, which may cause them to heat up at different rates.

The Idle Current meters also detect audio signal levels for 
loudspeaker channels. However, to ensure a wide range of 
detectable peak current sensing, step sizes for the low end 
of the current range are somewhat coarse (29.4 mA), which 
may require that audio signals be high before an increase in 
current above idle current is detected.

In addition, because 48 V DC loudspeakers store DC power 
to deliver high power peaks with light cable gauges and long 
cable runs, variances in DC current may appear moderate, 
even with wide changes in audio signals. This causes the 
Idle Current meters to be less sensitive than meters for self-
powered loudspeakers, which use direct audio signal sens-
ing.

MPS-488HP Icon View (Left) and Small Icon View (Right)

MPS-488HP Meter View
60



RMS USER GUIDE
MPS-488HP Text View
The MPS-488HP Text View includes Peak Voltage (Vpk) and 
Idle Current fields (Ipk) for each loudspeaker channel. The 
Idle Current is displayed in amps. As described in 
“MPS-488HP Meter View” on page 60, Idle Current levels 
vary depending on the loudspeaker model, as they each 
draw differing amounts of current (see “Idle Current for 48 V 
DC Loudspeakers” on page 61). Idle Current levels may also 
vary between the same loudspeaker models, especially if 
they are receiving different audio signals, which may cause 
them to heat up at different rates.

The Idle Current fields also detect audio signal levels for 
loudspeaker channels. However, to ensure a wide range of 
detectable peak current sensing, step sizes for the low end 
of the current range are somewhat coarse (29.4 mA), which 
may require that audio signals be high before an increase in 
current above idle current is detected.

IDLE CURRENT FOR 48 V DC 
LOUDSPEAKERS
The typical idle current values displayed in the MPS-488HP 
Meter and Text Views are shown in Table 6.

VERIFYING DC CABLING FOR MPS-488HP 
IN RMS
■ DC Idle Current: When a loudspeaker channel is 

unmuted (green Mute LED in RMS) and no loudspeaker 
is attached to the DC cabling for the channel, the Idle 
Current (Ipk) field in the Text View should read less than 
0.029 A and the ACT LED in Icon View should be unlit. 
Otherwise, there may be a problem with the DC cabling 
for the loudspeaker channel.

■ Voltage: When a loudspeaker channel is muted (red 
Mute LED in RMS) and no loudspeaker is attached to the 
DC cabling for the channel, the Peak Voltage (Vpk) field 
in the Text View should read 0 V and ACT LED in the Icon 
View should be unlit. Otherwise, there may be a problem 
with the DC cabling for the loudspeaker channel.

MPS-488HP Text View

Table 6: Typical DC Idle Current Values

Loudspeaker Model  DC Idle Current

MM-4XP  102–154 mA

UP-4XP  178–222 mA

HMS-10  293–337 mA

MM-10XP 102–154 mA
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APPENDIX A: RMS KEYBOARD SHORTCUTS

The RMS software includes the following keyboard short-
cuts.

Command Shortcut

New Panel Ctrl+N

Open Panel Ctrl+O 

Save Panel Ctrl+S 

Add Page Ctrl+A 

Delete Page Ctrl+D 

Rename Page Ctrl+R 

Muting Options Ctrl+M 

Background Ctrl+B 

Title Ctrl+T 

Mute All F12 

Unmute All F9 

Solo/Mute Matrix Controller F8 

Scroll through Pages (left to right) Tab 

Scroll through Pages (right to left) Shift+Tab 
63



APPENDIX A: RMS KEYBOARD SHORTCUTS
64



APPENDIX B: COMPARISON OF RMS MODULES

Table 7 documents the differences between the RMS modules. Loudspeakers with asterisks (*) come standard with the 
RMS module.

Table 7: RMS Module

RMS Module LEDs Buttons RMS Network 
Connectors

 Mute 
Enable

HP/MP
(PN 40.033.071.01)
(Acheron 100, 
Acheron 80, Acheron LF, 
600-HP, 700-HP, 650-P, 
DF-4, DS-2P, DS-4P, 
M2D-Sub*, M3D*, 
M3D-Sub*, MICA*, 
MILO 60*, MILO 120*, 
MSL-4, MSL-6, MTS-4, 
PSM-2, PSW-2, PSW-4, 
PSW-6, SB-1, SB-2, 
SB-3F)

Service LED (Red):
■ Blinks once every 2 seconds if the 

loudspeaker is connected to network 
and not yet commissioned.

■ Lights solid when the loudspeaker 
encounters an RMS hardware failure.

Wink LED (Green):
■ Lights solid when the loudspeaker is 

winked from the RMS program.

Activity LED (Green):
■ Flashes continuously when the loud-

speaker is commissioned.

Service Button:
■ Press to identify the loudspeaker on 

the RMS network during the commis-
sioning process.

■ Press and hold with the Reset button 
to reset and decommission the loud-
speaker.

Reset Button:
■ Press to reboot the RMS firmware 

without decommission the loud-
speaker.

■ Press and hold with the Service button 
to reset and decommission the loud-
speaker.

2 Weidmuller 
connectors

Jumper 
(pins J3)

UltraSeries UX 
(PN 40.084.008.01)
(500-HP, JM-1P, PM1D, 

MD1-Sub*, M’elodie*, 
MJF-212, MJF-212A, 
UMS-1P, UPJ-1P, 
UPJunior, UPM-1P, 
UPM-2P, UPQ-1P, 
UPQ-2P)

UltraSeries UPM 
(PN 40.076.028.01)
(Acheron Studio, M2D, 
UPA-1P, UPA-2P, UM-1P, 
UM-100P, USM-1P, 
USM-100, USW-1P)

Service LED (Red):
■ Blinks once every 2 seconds if the 

loudspeaker is connected to network 
and not yet commissioned.

■ Lights solid when the loudspeaker 
encounters an RMS hardware failure.

Wink LED (Green):
■ Lights solid when the loudspeaker is 

winked from the RMS program.

Activity LED (Green):
■ Flashes continuously when the loud-

speaker is commissioned.

Service Button:
■ Press to identify the loudspeaker on 

the RMS network during the commis-
sioning process.

■ Press and hold with the Reset button 
to reset and decommission the loud-
speaker.

Reset Button:
■ Press to reboot the RMS firmware 

without decommission the loud-
speaker.

■ Press and hold with the Service button 
to reset and decommission the loud-
speaker.

2 Weidmuller 
connectors

Jumper 
(pins J3)

DX
(Acheron Designer, 

MINA*)

Wink/Activity LED (Green):
■ Blinks 10 ten times when powering up 

the loudspeaker.
■ Unlit, after powering up, if the loud-

speaker is not commissioned.
■ Flashes continuously when the loud-

speaker is commissioned, and flashes 
more rapidly with increased data activ-
ity.

Identify Button:
■ Press to identify the loudspeaker when 

commissioning.
■ Press to wink the commissioned loud-

speaker.
■ Press and hold when powering up the 

loudspeaker to decommission it.

2 Weidmuller 
connectors

Recessed 
switch on 
RMS user 

panel

MPS-488HP
(HMS-10, MM-4XP, 
MM-10XP, UP-4XP)

Wink/Activity LED (Green):
■ Blinks 10 ten times when powering up 

the loudspeaker.
■ Unlit, after powering up, if the loud-

speaker is not commissioned.
■ Flashes continuously when the loud-

speaker is commissioned, and flashes 
more rapidly with increased data activ-
ity.

Identify Button:
■ Press to identify the MPS-488HP on 

the RMS network during the commis-
sioning process.

■ Press to wink the commissioned 
MPS-488HP.

■ Press and hold when powering up the 
MPS-488HP to decommission it.

2 Weidmuller 
connectors

None 
(Always 
Enabled)
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APPENDIX C: TROUBLESHOOTING RMS PROBLEMS

This chapter documents troubleshooting for the RMS soft-
ware and includes the following topics:

■ “Troubleshooting Network System Errors with an 
i.LON 10” on page 67

■ “Troubleshooting U10 USB Network Interfaces” on 
page 70

■ “Testing Network Interface Cards” on page 71

■ “Completely Removing RMS” on page 72

■ “Disabling Startup Items” on page 73

■ “Checking System Resources with Task Manager” on 
page 73

TROUBLESHOOTING NETWORK SYSTEM 
ERRORS WITH AN I.LON 10
If you encounter a network system error when launching the 
RMS program, the IP address for your computer and 
i.LON 10 may not match, or there may be an IP address 
conflict with another device on the network. 

You can verify your computer’s IP address with the Windows 
IP Configuration utility. You can verify the i.LON 10’s IP 
address with the LonWorks Interfaces control panel. Another 
cause of network system errors is network congestion, 
which can be tested with the Ping command.

Verifying your Computer’s IP Address
To verify your computer’s IP address:

1. From the Windows taskbar, click Start and type “cmd” in 
the search field, then press Enter.

2. In the Command window, type “ipconfig” and press 
Enter. The computer’s IP address, subnet mask, and 
default gateway are returned.

3. If the computer’s IP address range does not match the 
i.LON 10 and you want to change the address for the 
computer, do the following:

■ From the Windows taskbar, choose Start > Control 
Panel.

■ In the Control Panel window, open the Network and 
Sharing Center control panel and then click Local Area 
Connection.

■ In the Local Area Connection Status dialog box, click 
Properties.

RMS Startup Errors
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■ In the Local Area Connection Properties dialog box, 
select Internet Protocol Version 4 (TCP/IPv4) and click 
Properties.

■ In the Internet Protocol Version 4 (TCP/IPv4) Properties 
dialog box, select “Use the Following IP Address” and 
enter 192.168.1.100 in the IP Address field. Click in the 
Subnet Mask field and accept the default values. Click 
OK.

Verifying the i.LON 10’s IP Address
To verify the i.LON 10’s IP address:

1. From the Windows taskbar, choose Start > Control 
Panel.

2. In the Control Panel window, open the LonWorks Inter-
faces control panel. The i.LON 10’s IP address is dis-
played Downlink Properties section.

3. If the i.LON 10’s IP address range does not match the 
computer and you want to change the address for the 
i.LON 10, select X.Default.ilon-1, click in the IP Address 
field, enter the new address, and press Enter.
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4. To test the i.LON 10, select X.Default.ilon-1 and click 
Test. The connection status of the i.LON 10 is tested and 
the results are displayed in the Diagnostic Pane. Results 
should be similar to those in the following illustration.

5. Choose Interfaces > Exit to close the LonWorks Inter-
faces control panel.

Using the Ping Command
The Ping command can be used to verify the connection 
between the RMS host computer and the network hardware. 
The Ping command also measures the speed of the 
response times.

To use the Ping command:

1. From the Windows taskbar, click Start and type “cmd” in 
the search field, then press Enter.

2. In the Command window, type the following and press 
Enter.

ping [IP address]

The Ping command is sent. Below are some of the more 
common results that may be encountered.

■ The following example illustrates when the Ping com-
mand is returned successfully. The time for the Ping is 
indicated in milliseconds. Long return times can be 
caused by network congestion.

■ The following example illustrates when the Ping com-
mand cannot reach its intended address, usually indicat-
ing an incorrect IP address or a bad network connection.

■ The following example illustrates when the Ping com-
mand is not returned in the allowed time. Ping timeouts 
generally indicate a problem with the network, such that 
the network hardware is incorrectly configured, not pow-
ered on, or not connected.
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TROUBLESHOOTING U10 USB NETWORK 
INTERFACES

If a Single U10 Stops Working
If you are using a single U10 USB network interface and it 
stops working (this may happen if you unplug and plug in 
the device several times), you should unplug the U10, unin-
stall it in the Windows Device Manager, remove it in the Lon-
Works Interfaces control panel, and then plug it back in (see 
“Uninstalling U10 USB Network Interfaces” on page 70). You 
can then use the LonWorks Interfaces control panel to verify 
the device is installed correctly (see “Testing U10 USB Net-
work Interfaces” on page 71).

Working with Multiple U10s
When you have multiple U10 USB network interfaces 
attached to your computer, the LonWorks Interfaces control 
panel assigns unique IDs to each interface (LON1, LON2, 
etc.). This may cause RMS to lose communication with the 
U10 (RMS only recognizes the LON1 device). If you encoun-
ter this situation, unplug all U10 devices, uninstall them from 
the Windows Device Manager, and remove them in the Lon-
Works Interfaces control panel (see “Uninstalling U10 USB 
Network Interfaces” on page 70). You can then plug in the 
U10 you want to use with RMS and verify its connection 
with the LonWorks Interfaces control panel (see “Testing 
U10 USB Network Interfaces” on page 71).

Uninstalling U10 USB Network Interfaces
To uninstall one or more U10 USB network interfaces:

1. Unplug each U10 from your computer’s USB port.

2. From the Windows taskbar, choose Start > Control 
Panel.

3. In the Control Panel window, open the System control 
panel and click the Hardware tab, then click Device 
Manager.

4. In the Device Manager window, in the device list, expand 
the Universal Serial Bus Controllers list, select “Echelon 
USB Network Interface,” and choose Action > Uninstall. 
When prompted to confirm the device removal, click OK. 
Repeat this step for any additional U10s.

5. In the Control Panel window, open the LonWorks Inter-
faces control panel.

6. In the LonWorks Interfaces control panel, select View > 
Show Detached Interfaces.

7. Select the detached interface (LON1) and click Remove. 
Repeat this step for any additional U10s.

8. Choose Interfaces > Exit to close the LonWorks Inter-
faces control panel.

9. Plug in the U10 USB network interface you want to use 
with RMS. Do not plug in any additional devices.
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Testing U10 USB Network Interfaces
You can use the LonWorks Interfaces control panel to test 
the U10 USB network interface.

To test the U10 USB network interface:

1. From the Windows taskbar, choose Start > Control 
Panel.

2. In the Control Panel window, open the LonWorks Inter-
faces control panel.

3. In the LonWorks Interfaces control panel, select LON1 
and click Test. 

The connection status of the U10 is tested and the 
results are displayed in the Diagnostic Pane. Results 
should be similar to those in the following illustration.

NOTE: If you encounter any error messages, 
select LON1 and click Reset to reset the U10 

and reload its firmware, then click Test again. If you 
still encounter error messages, contact Meyer Sound 
Technical Support.

4. Choose Interfaces > Exit to close the LonWorks Inter-
faces control panel.

TESTING NETWORK INTERFACE CARDS
You can use the LonWorks Interfaces control panel to test 
LonWorks network interface cards (PCLTA-21, PCLTA-20, 
and PCC-10).

To test a LonWorks network interface card:

1. From the Windows taskbar, choose Start > Control 
Panel.

2. In the Control Panel window, open the LonWorks Inter-
faces control panel.

3. In the LonWorks Interfaces control panel, select LON1 
and click Test. 

The connection status of the card is tested and the 
results are displayed in the Diagnostic Pane. Results 
should be similar to those in the following illustration.

NOTE: If you encounter any error messages, 
select LON1 and click Reset to reset the card 

and reload its firmware, then click Test again. If you 
still encounter error messages, contact Meyer Sound 
Technical Support.

4. Choose Interfaces > Exit to close the LonWorks Inter-
faces control panel.
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COMPLETELY REMOVING RMS
If you are having trouble installing or upgrading the RMS 
software, it may be necessary to completely remove the 
existing RMS software before reinstalling.

To completely remove the RMS software:

1. From the Windows taskbar, choose Start > Control 
Panel.

2. In the Control Panel window, open the Programs and 
Features control panel and Uninstall the following items:

■ Meyer Sound Remote Monitoring System

■ Echelon LNS Licensing Update

■ Echelon LNS Server

■ Echelon OpenLDV

■ LonMark Resource Files

3. If necessary, back up any existing RMS network data-
bases and panel files. In Windows Explorer, navigate to 
the C:\meyer\rms folder on your hard drive and copy 
the following items to another location on your hard 
drive, or onto a backup disc or other storage media:

■ Any panel files with a .pnl extension

■ Any folders named RMSNET, including those with 
numerals (RMSNET1, RMSNET2, etc.)

4. In Windows Explorer, delete the following items:

■ C:\meyer\rms directory

■ C:\LonWorks directory

■ C:\WINDOWS\rms.ini file

5. Remove the LonWorks entries from the Registry:

■ From the Windows taskbar, click Start and type “cmd” in 
the search field, then press Enter.

■ In the Command window, type “regedit” and press 
Enter. The Registry Editor opens.

■ Select the “HKEY_CURRENT_USER/Software/Lon-
works” folder and choose Edit > Delete.

■ Select the “HKEY_LOCAL_MACHINE/Software/Lon-
works” folder and choose Edit > Delete.

■ Choose File > Exit to close the Registry Editor.

6. Restart Windows.
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DISABLING STARTUP ITEMS
If there are startup items conflicting with RMS you can dis-
able them with the System Configuration program.

To disable startup items:

1. From the Windows taskbar, choose Start > Control 
Panel.

2. In the Control Panel window, open the Administrative 
Tools control panel and double-click the System Con-
figuration shortcut.

3. In the System Configuration window, on the Startup tab, 
deselect the startup items you want to disable and click 
OK.

4. Restart Windows when prompted.

CHECKING SYSTEM RESOURCES WITH TASK 
MANAGER
You can use Task Manager to view how much CPU and 
memory resources are being used by the programs and task 
currently running.

To check system resources with Task Manager:

1. Press Ctrl+Alt+Delete.

2. In the Windows Security dialog box, click Start Task 
Manager.

3. In the Windows Task Manager, check the Mem Usage 
and VM Size columns to see which applications or tasks 
may be draining resources.

4. To end a task, select the task and click End Process.

5. Choose File > Exit Task Manager to close Task Man-
ager.
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APPENDIX D: EXTERNAL MUTING AND EXTERNAL WARNING RELAYS

To ensure safety at venues with high-level sound reinforce-
ment, some venues require automatic muting of audio sys-
tems when a fire alarm or other emergency signal is 
triggered. The i.LON SmartServer can be configured for 
external muting of RMS loudspeakers when a fire alarm or 
external relay is triggered.

This appendix documents using the i.LON SmartServer for 
external muting and external warning relays. It includes the 
following topics:

■ “Wiring the i.LON SmartServer for External Muting and 
External Warning Relays” on page 75

■ “Connecting the i.LON SmartServer to an RMS Network” 
on page 76

■ “Configuring External Muting in RMS” on page 76

■ “Configuring External Warning Relays in RMS” on 
page 77

■ “Email Notification for External Muting and External 
Warning Relays” on page 79

WIRING THE I.LON SMARTSERVER FOR 
EXTERNAL MUTING AND EXTERNAL WARN-
ING RELAYS
To enable muting of loudspeakers from a fire alarm or relay 
contact, the i.LON SmartServer should be wired as follows:

1. Connect the RMS two-wire connections to positions 17 
and 18.

2. Connect a jumper wire (approximately 0 ohms of resis-
tance) between positions 15 and 19 (the Ground connec-
tion on the i.LON SmartServer).

3. Connect a 4.99 K resistor between positions 15 and 16.

NOTE: This resistor stabilizes connections to 
prevent false triggering of the muting com-

mand sent to the loudspeakers.

4. Connect a wire between position 16 and the closure side 
of the fire alarm dry contact relay (floating).

5. Connect a wire between position 20 (the +12 V connec-
tion on the i.LON SmartServer) and the relay trigger side 
of the fire alarm dry contact relay (floating).

When the relay is open, the RMS network operates normally 
with the loudspeakers outputting audio. When the relay is 
closed by a triggering event, a mute command is sent to all 
loudspeakers on the RMS network (connected to the 
i.LON SmartServer). When the relay is reopened, the loud-
speakers are unmuted.

NOTE: To respond to muting commands from 
RMS, loudspeakers must have muting 

enabled.

i.LON SmartServer

Wiring for i.LON SmartServer for Fire Alarm Muting

13 20191817161514

- + - + - +

Input 2 Input 1 Net GND +12V

RMS Net

Fire Alarm
Dry Contact
Relay (Floating)

Open = Normal
Closed = Mutes Speakers

*

* 4.99K Resistor
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CONNECTING THE I.LON SMARTSERVER TO 
AN RMS NETWORK
When used to trigger external muting and external warning 
relays, the i.LON SmartServer is connected to the RMS net-
work as if it were a loudspeaker. It can be placed anywhere 
on the network. Figure 14 shows the i.LON SmartServer in a 
basic twisted-pair system with a network interface card. But 
it can just as easily be integrated in systems with network 
hubs, switches, and terminators, as well as in Ethernet-
based systems. For more information, see Chapter 7, “Con-
necting RMS Networks.”

CONFIGURING EXTERNAL MUTING IN RMS
RMS can be configured to automatically mute all loudspeak-
ers when an external relay closure is detected with an i.LON 
SmartServer. The i.LON SmartServer must be commis-
sioned before it can be used for external muting.

To commission the i.LON SmartServer and enable external 
muting:

1. In the RMS program, choose Muting > Options.

2. In the Muting Options dialog box, under External Muting 
Control, click Settings. The External Muting Control dia-
log box opens.

3. If the i.LON SmartServer has not yet been commis-
sioned, click i.LON 100 Setup and do the following:

■ To commission with the Service Pin:

– Select the Use Service Pin option.

– Leave the Device Name set to the default name 
(iLON-100).

– Click Commission.

– Press the Service Pin on the back of the i.LON 
SmartServer. The i.LON SmartServer comes online.

– or –

Figure 14: i.LON SmartServer in Basic Twisted-Pair System
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Computer with network 
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76



RMS USER GUIDE
■ To commission by entering the i.LON SmartServer 
Neuron ID:

– Select the Use Network Properties option.

– Leave the Device Name set to the default name 
(iLON-100).

– Enter the Neuron ID for the i.LON SmartServer 
(located on the bottom of the unit).

– Enter the RMS Network for the i.LON SmartServer.

– Click Commission. The i.LON SmartServer comes 
online.

■ Click Close to close the i.LON 100 Setup dialog box.

4. In the External Muting Control dialog box, select the fol-
lowing options.

■ Enable External Muting Control

■ Save Setting on Exit

5. To password-protect any changes to the External Muting 
settings, select the option for “Require password to 
change settings,” specify the Password, and click OK.

6. Click OK to close the External Muting Control dialog 
box.

7. Click OK to close the Muting Options dialog box.

CONFIGURING EXTERNAL WARNING RELAYS 
IN RMS
You can use external warning relays from the i.LON 
SmartServer to keep track of when loudspeakers are offline 
and when they exhibit load-default conditions. The i.LON 
SmartServer must be commissioned before it can be used 
for external warning relays.

To commission the i.LON SmartServer and enable external 
warning relays:

1. Choose Options > External Warning Relay Output. The 
External Warning Relay Output dialog box opens.

2. If the i.LON SmartServer has not yet been commis-
sioned, click i.LON 100 Setup and do the following:

■ To commission the i.LON SmartServer by pressing the 
Service Pin:
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– Select the Use Service Pin option.

– Leave the Device Name set to the default name 
(iLON-100).

– Click Commission.

– Press the Service Pin on the back of the i.LON 
SmartServer. The i.LON SmartServer comes online.

– or –

■ To commission by entering the i.LON SmartServer 
Neuron ID:

– Select the Use Network Properties option.

– Leave the Device Name set to the default name 
(iLON-100).

– Enter the Neuron ID for the i.LON SmartServer 
(located on the bottom of the unit).

– Enter the RMS Network for the i.LON SmartServer.

– Click Commission. The i.LON SmartServer comes 
online.

■ Click Close to close the i.LON 100 Setup dialog box.

3. In the External Warning Relay Output dialog box, click 
Open and Close to verify the i.LON SmartServer relay 
opens and closes. An audible click is heard when the 
relay opens and closes.

4. To configure the External Warning Relay settings, click 
Settings and do the following:

■ In the External Warning Relay Settings dialog box, in the 
Close Relay section, select the triggers that will close 
the relay (any loudspeaker offline, any loudspeaker sig-
nals a load-fault), and whether the triggers must be sin-
gle or repetitive.

■ In the Open Relay section, select the triggers that will 
open the relay (all loudspeakers online, all loudspeakers 
clear from load-faults), and whether the triggers must be 
single or repetitive.

■ To password-protect any changes to the External Warn-
ing Relay settings, select the option for “Require pass-
word to change settings,” specify the Password, and 
click OK.

■ Select Save Settings on Exit so the settings will be 
retained when closing RMS.

■ Click OK to close the External Warning Relay Settings 
dialog box. 

5. Click OK to close the External Warning Relay Output dia-
log box.
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EMAIL NOTIFICATION FOR EXTERNAL 
MUTING AND EXTERNAL WARNING RELAYS
RMS supports email notification for external muting and 
external warning relays.

To configure email notifications:

1. Choose Options > Email Notifications.

2. In the Email Notifications dialog box, enter your Email 
Addresses and Server Information.

3. Click Send Test Email to verify the connection to your 
email server. If necessary, contact your system adminis-
trator.

4. To specify the events that will trigger email notifications, 
click Specify Events and do the following:

■ In the Email Notification Events dialog box, select the 
events that will trigger an email notification (External 
Muting, External Warning Relay).

■ To configure external muting, click External Muting 
Setup. For more information, see “Configuring External 
Muting in RMS” on page 76.

■ To configure external warning relays, click External 
Warning Relay Setup. For more information, see “Con-
figuring External Muting in RMS” on page 76.

■ Click OK to close the Email Notification Events dialog 
box.

5. Click OK to close the Email Notification Setup dialog 
box.
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This chapter documents the FTR-120 Free Topology 
Repeater and includes the following topics:

■ “About the FTR-120” on page 81

■ “Installing and Using the FTR-120” on page 81

■ “FTR-120 Specifications” on page 82

ABOUT THE FTR-120
The FTR-120 is a four-channel network repeater. A message 
generated on any network segment to which the FTR-120 is 
connected is rebroadcasted on the three other channels.

There are six status LEDs on the unit:

■ The PWR LED is the power indicator. It is lit if power is 
properly supplied to the unit.

■ The other five LEDs indicate the amount of network traf-
fic. The TX1-4 LED flashes when a message is transmit-
ted by the repeater. The RX1, RX2, RX3, RX4 LEDs flash 
when a message is received on a particular channel.

For example, if a message is received on channel 1, the RX1 
LED flashes, the message is transmitted on the other chan-
nels (2, 3, and 4), and the TX1-4 LED flashes.

NOTE: See Chapter 7, “Connecting RMS Net-
works” for configurations using the FTR-120 

network repeater.

INSTALLING AND USING THE FTR-120

FTR-120 Physical Installation
The FTR-120 can be mounted on a wall or other surface 
using four #6 wood screws (or equivalent). It can be 
mounted horizontally with the terminal blocks facing down, 
or vertically with the terminal blocks on the right side. The 
FTR-120 unit and associated wiring should be mounted and 
fastened securely, so that no stress is incurred. Do not install 
the FTR-120 in a manner that would allow unanticipated dis-
connection.

FTR-120 Network Terminations
The FTR-120 is capable of providing standard network ter-
mination. As shipped, each channel on the unit has 5-ohm 
network termination resistors connected. If no termination or 
100-ohm network termination is required, the top must be 
removed.

Network termination can be changed by moving the short-
ing jumper on CN1, CN2, CN3, or CN4. Table 8 describes 
the jumper positions.

FTR-120 Free Topology Repeater

FTR-120 Jumper Layout

Table 8: FTR-120 Jumper Settings

Channel 
Number

No 
Termination

5-ohm 
Termination

100-ohm
Termination

CN1 No Jumper Jump 1 and 2 Jump 2 and 3

CN2 No Jumper Jump 1 and 2 Jump 2 and 3

CN3 No Jumper Jump 1 and 2 Jump 2 and 3

CN4 No Jumper Jump 1 and 2 Jump 2 and 3
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When installing an FTR-120 network repeater on an RMS 
network, avoid using the twisted wire terminator (provided in 
the RMS peripheral kit) on the network output of the loud-
speakers connected to the repeater unless the repeater ter-
minator is removed. Double terminating any network output 
will decrease performance.

FTR-120 Wiring
The FTR-120 is wired using five position terminal blocks. 
The wiring pin-out for the FTR-120 module is shown in 
Table 9.

Power A+ and Power A– are the power supply inputs. Con-
nect the positive lead of the power supply to the terminal 
block Power A+ and the negative lead of the power supply 
to the terminal block Power A–.

If a redundant supply is required, connect it to Power B+ 
and Power B–. Connect the positive lead of the redundant 
power supply to the terminal block Power B+ and the 
negative lead of the power supply to the terminal block 
Power B–.

Network 1-4 are the network connections. Network 1 is the 
channel 1 network connection. Connect the first network 
twisted pair to the terminal block NET1 positions. The wiring 
is polarity-independent so it does not matter which wire in 
the pair is connected to which position on the terminal 
block. Connect the rest of the network twisted pairs to the 
other channels. Leave any unused channels unconnected.

NOTE: Terminals labeled EGND should be 
connected to an earth ground.

The FTR-120 Universal Power Supply
The universal power supply included with the repeater kit 
allows for FTR-120 operation around the world. The supply 
accepts any input voltage from 100 to 240 V AC, and pro-
duces the required 12 V DC output. The male IEC input 
allows for any mains lead adapter to be used with the sup-
ply.

FTR-120 SPECIFICATIONS

Table 9: FTR-120 Wiring Pin-Out

Pin Description Function

PWR A+ Power A+ positive supply connection

PWR A- Power A– negative supply connection

N/C No connection (reserved)

PWR B+ Power B+ positive supply connection

PWR B– Power B- negative supply connection

NET1 Network channel 1 connection

NET1 Network channel 1 connection

EGND Earth ground

N/C No connection (reserved)

NET2 Network channel 2 connection

NET2 Network channel 2 connection

NET3 Network channel 3 connection

NET3 Network channel 3 connection

EGND Earth ground

N/C No connection (reserved)

NET4 Network channel 4 connection

NET4 Network channel 4 connection

Table 10: FTR-120 Specifications

Power Supply +12 V DC to +24 V DC +/–10% @ 100 mA

PWR A+ Power A+ positive supply connection

PWR A– Power A- negative supply connection

N/C No connection (reserved)

PWR B+ Power B+ positive supply connection

PWR B– Power B– negative supply connection

NET1 Network channel 1 connection

NET1 Network channel 1 connection

EGND Earth ground

N/C No connection (reserved)

NET2 Network channel 2 connection

NET2 Network channel 2 connection

NET3 Network channel 3 connection

NET3 Network channel 3 connection

EGND Earth ground

N/C No connection (reserved)

NET4 Network channel 4 connection

NET4 Network channel 4 connection
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